BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-12-2007, 03:42 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8320
PIN: N/A
Carrier: Tmo
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default How to tell when UMA is out vs my problem?

Please Login to Remove!

What error code do you get in the wifi diagnostics of the Curve do you get when UMA is out vs something else goofy....like router config changes or something.

I've had my UMA working perfectly...but some times it just never connects. How can I tell?

The only error message I've ever gotten was the w6.1 / w6.2 errors.
Offline  
Old 12-12-2007, 03:47 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Those are the errors when UMA is out. You can call TMo and they'll work through to make sure you don't have any other problems. If UMA has been working fine until the last few days then I wouldn't worry too much until they get it fixed.

http://www.blackberryforums.com/wifi...11-2007-a.html

Have you tried turning all connections off then turning back on under Manage Connections? It's working for me but it depends on your location, too. I don't think it's completely fixed yet.

Last edited by John Clark : 12-12-2007 at 03:48 PM.
Offline  
Old 12-12-2007, 04:52 PM   #3 (permalink)
New Member
 
Join Date: May 2007
Model: 7100t
PIN: N/A
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just noticed i have no UMA at home via Comcast Cable/Wifi where I have had no problems for about a month now. I tried to refresh and fetch status on the root cert for T-Mobile and received a "internal proxy provider error". Not sure what that means and where the problem lies. Again, this just started today from what I can tell.

~Brent
Offline  
Old 12-12-2007, 04:54 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

http://www.blackberryforums.com/wifi...11-2007-a.html
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.