BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-18-2007, 09:43 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default UMA knocks out my home network

Please Login to Remove!

So when I connect through wifi and make a call, the call goes through but I can't hear anything. Not only that, but it knocks my entire home network offline forcing me to restart my Netgear router. Anyone know how to fix this?

btw this is on a T-mobile 8320 that i just bought and the router is a Netgear WPN824 with the most updated firmware.

Last edited by offroadr35 : 12-18-2007 at 11:54 PM.
Offline  
Old 12-18-2007, 09:48 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

You already have a thread in progress about this issue.
UMA knocks out my home network
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 12-18-2007, 09:55 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
You already have a thread in progress about this issue.
UMA knocks out my home network
uh yeah. they told me to ask over here. so i'm asking over here...
Offline  
Old 12-18-2007, 10:02 PM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by offroadr35 View Post
uh yeah. they told me to ask over here. so i'm asking over here...
Checking out another forum area doesn't mean posting a duplicate topic.
They more likely meant for you to read existing threads.

Posting duplicate topics is very much frowned upon here.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 12-18-2007, 11:13 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
Checking out another forum area doesn't mean posting a duplicate topic.
They more likely meant for you to read existing threads.

Posting duplicate topics is very much frowned upon here.
thanks. the other one is closed now.
Offline  
Old 12-19-2007, 12:19 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Verizon Fios supplied router will reboot if I use WPA security instead of WEP security. Works fine on WEP though. I don't know why that matters but maybe something to try if you're using WPA.
Offline  
Old 12-19-2007, 12:21 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

to be clear what's happening, the router is not actually rebooting.

My laptop stays connected but it loses internet connectivity. The only way to restore is to unplug and replug in the router.
Offline  
Old 12-19-2007, 02:14 AM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 06:03 PM.
Offline  
Old 12-19-2007, 12:10 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: Edmonton, AB
Model: 8130
PIN: N/A
Carrier: TELUS
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would suggest getting a different router. Netgear's are netorious for quirky stupid issues like this that are never fixed from firmware upgrades.

I had a netgear that wouldn't pass NOOP commands while connected via an FTP session, so I could never use FTP sessions that wanted to keep sessions alive via NOOP (happened in Linux and Windows)... I talked with their Tier III support, nothing was ever done... Solution was to get a Linksys router...
Offline  
Old 12-19-2007, 06:58 PM   #10 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Northern Virginia
Model: 8830
OS: 4.5.0.138
Carrier: Verizon
Posts: 680
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Correct, I'm using a Linksys WRT54G v2.2 (not a new router by far) and using WPA and UMA service and wireless are flawless.
__________________
xyrcncp | BB8830 | BES
BlackBerry FAQs
Offline  
Old 12-19-2007, 06:59 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i bought the Tmobile router. It's better but still not good. Going to replace the phone tomorrow.
Offline  
Old 12-19-2007, 07:11 PM   #12 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

What does "better but still not good" mean? What ISP are you using? Is it cable or DSL? Call quality is highly dependent on that, as well. Also depending on what else is using the connection. Cable is best, DSL...not quite as good.
Offline  
Old 12-20-2007, 12:58 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
What does "better but still not good" mean? What ISP are you using? Is it cable or DSL? Call quality is highly dependent on that, as well. Also depending on what else is using the connection. Cable is best, DSL...not quite as good.
mine is cable. I'm connecting and making UMA calls now, but when I lose service and switch to edge, the call fails. I tried in a Starbucks and it did the same thing (lost UMA and dropped the call without even moving from my seat inside the Starbucks) so we're pretty sure it's a problem with the phone. I'm getting a replacement tomorrow.
Offline  
Old 12-20-2007, 01:06 PM   #14 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Where do you live (what state?) When the call drops and goes to EDGE, is the call going to a TMobile tower or a roaming tower? If you are in a roaming coverage area then the call will always drop if the UMA signal gets low. The system can't transfer the call to roaming partners towers.
Offline  
Old 12-20-2007, 01:09 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm in Los Angeles. I have no idea what tower it goes to, but I know that when not on UMA, I have very good service at my house, generally 4 bars.
Offline  
Old 12-20-2007, 01:13 PM   #16 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

That rules out the roaming issue. There have, in the past, been issues with call handoffs in the LA area. That was early on, though. Are you using the latest OS? The latest from TMO is 4.2.2.180 and there is a later one 4.2.2.184 from another carrier (that's what I use.)
Offline  
Old 12-20-2007, 01:21 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on 180. I spent a while on the phone with tech support at we've determined the easiest way to go forward is to swap out the phone. I'll report back.

You obviously have a lot of experience with this topic, can you help me with this question too?

Difference between Linksys WRT54g-TM and WRT54g v.2?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.