BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-24-2007, 12:29 PM   #1 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Weird Problems with UMA

Please Login to Remove!

This has been happening lately..

My girlfriend said when she calls me and it goes directly to my answering machine, but I do have UMA on, then I tried calling my self and it does go straight to my answering machine. Not just that, I'm not getting all my emails and text while on UMA. When I turned off my wifi, all my sms and emails started coming.

Anyone experience this? What could be causing this?

Oh yea battery pull don't work lol
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 12-24-2007, 02:31 PM   #2 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sgtcasey View Post
I've had this issue where incoming calls went right to my voicemail while on UMA. Switching off the Wi-Fi and moving back to the EDGE network and everything worked fine.
What kind of router are you using?

Does this happen only at home or anywhere you go and get UMA? If you haven't already, test at a T-Mobile HotSpot location (Starbucks, Border's book stores, FedEx/Kinko's stores) and see if you have the same problem.

Dave
I have the tmobile router... I haven't experienced it on starbucks yet (I rarely go there), but I will try going there.
__________________
http://twitter.com/billydasco

Proud to Serve USAF

Last edited by John Clark : 12-25-2007 at 11:07 PM.
Offline  
Old 12-24-2007, 02:36 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Edit

Last edited by sgtcasey : 12-24-2007 at 04:00 PM.
Offline  
Old 12-26-2007, 03:08 PM   #4 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ya I've been having the same problem. I can send text and make calls but nothing comes through.
Offline  
Old 12-26-2007, 03:18 PM   #5 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I just upgraded to .184 and that seem to have fixed the problem.
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 12-28-2007, 10:41 AM   #6 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I am having the same issue. I will call T Mobile about it in the morning.
Offline  
Old 12-28-2007, 02:55 PM   #7 (permalink)
Knows Where the Search Button Is
 
Rev. Po-Jay's Avatar
 
Join Date: Mar 2007
Location: Surprise
Model: 8330
Carrier: VZW
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried DMZing your phone on the router? That made my UMA way more stable.
__________________
*The Venerable Reverend Po-Jay*
Offline  
Old 12-29-2007, 10:23 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 9000
OS: 4.6.0.234
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How do you DMZ? I've got an wrt54g.
Offline  
Old 01-05-2008, 10:47 AM   #9 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by troydbrown View Post
Wirelessly posted (BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I am having the same issue. I will call T Mobile about it in the morning.
Could it be a problem on their end?
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 01-05-2008, 10:52 AM   #10 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Is it safe if I enable DMZ? Because I'm basically opening up all the ports.
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 01-09-2008, 01:18 AM   #11 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I think I may have fixed this issue. What I did was Reset my wifi to default, reboot my device, then set up my wifi again. Now everything seems to be working fine
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 01-09-2008, 10:23 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Houston
Model: 8900
PIN: 24aa7bfa
Carrier: Tmobile
Posts: 325
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by flash24 View Post
I think I may have fixed this issue. What I did was Reset my wifi to default, reboot my device, then set up my wifi again. Now everything seems to be working fine

Yea it will happen again... I always have this problem
Offline  
Old 01-21-2008, 03:44 PM   #13 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I also suggest power cycling your router, modem, and BB. To fix this issue
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.