BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-05-2008, 02:02 PM   #1 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Pre N Routers v. 8320

Please Login to Remove!

How come Pre N routers does not work well with the 8320?
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 01-05-2008, 09:16 PM   #2 (permalink)
Thumbs Must Hurt
 
dentalrep's Avatar
 
Join Date: Nov 2006
Model: 8320
Carrier: T-Mobile
Posts: 154
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by flash24 View Post
How come Pre N routers does not work well with the 8320?
I have a Dlink dir-655 and it works great. they are also good with firmware updates.
Offline  
Old 01-06-2008, 03:04 AM   #3 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Location: NewJersey
Model: 9900
OS: 7.1.0.284
PIN: 294E926C
Carrier: T-MOBILE
Posts: 640
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by flash24 View Post
How come Pre N routers does not work well with the 8320?
you need to remember anything that is "PRE" means its not offical and is most likely in the testing phase. i am a major network geek and i have yet to buy a "n" product. if you try your blackberry on a "A" "B" "G" netowrk hard ware you might see it will work better and have better performance.
__________________
MY Collection:--8300,8700,8800,9000,9300,9500,9520,9700,9800,9860, 9900
Offline  
Old 01-07-2008, 11:16 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Minnesota
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 811
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I use a Linksys 300N with dd-wrt and it works perfectly.
Offline  
Old 01-22-2008, 07:18 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Location: Augusta, GA
Model: 8900
PIN: N/A
Carrier: T-Mobile US
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a Belkin PreN and a Belkin N router which both worked with the Nokia 6086 (poor battery life) - the Curve however would just go into a constant reboot when connected to the Belkin routers. I upgraded the firmware in the Curve to 4.2.2.184 and the issue seems to have been fixed.

I know others have had this issue and I'd be interested to hear if they also have this result???
Offline  
Old 01-22-2008, 07:21 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Nice job correlating those two things. Hopefully, that helps someone!
Offline  
Old 01-26-2008, 10:02 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by HaTaX View Post
I use a Linksys 300N with dd-wrt and it works perfectly.
That is probably because the linksys firmware just plain stinks. I have yet to see a good firmware release that was either stable or functional from those yahoos.

That said expecting most pre-standard hardware to work 100% is an exercise in futility. That applie to any hardware, not just WiFi equipment. You are paying for the "privilege" of beta testing.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.