BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-07-2008, 05:35 PM   #1 (permalink)
New Member
 
onstar509's Avatar
 
Join Date: Dec 2007
Location: Spookaloo, Wash House
Model: 8320
PIN: N/A
Carrier: T Mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-Mobile, Curve and the Internet

Please Login to Remove!

So I do not currently subscribe to a BB Internet Service. I am trying to take advantage of my home wi-fi network and my free wi-fi at school. Which browser should I be using? How should my wi-fi network be set up to take advantage of these spots? What is the difference in lower case UMA and upper case UMA? What is the reason that the wi-fi is faded out on the phone, sometimes bold, sometimes faint? Right now it is faint and I the browser will not connect correctly. Any help would be greatly appreciated. Thanks in advance to anybody that aids in my clarification process.

BRomero
__________________
Heart of a Gangsta / Mind of a Pimp
BG
CERTIFIED RIDER
S.P.O.
Wash House
Offline  
Old 01-07-2008, 07:25 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

1. You should be using the "wifi browser."

2. You only need to add the network using the "Setup WiFi" icon.

3. Lower case uma means no BB data over wifi. This is normal if you don't have a BB data plan.

4. Faded wifi means no BB data plan. This is normal if you don't have a BB data plan.

Check out Main Page - BlackBerryFAQ for more wifi/uma information.
Offline  
Old 01-08-2008, 12:37 PM   #3 (permalink)
New Member
 
onstar509's Avatar
 
Join Date: Dec 2007
Location: Spookaloo, Wash House
Model: 8320
PIN: N/A
Carrier: T Mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default thanks for the reply John

I changed my browser to the wi-fi browser, and when I click on the browser with the blue globe and yellow arrows, it pulls up the BlackBerry splash screen and requests, until the end when it says "cannot connect to the Internet, where is the link to correctly configure Internet via home network? Thanks for your help.
__________________
Heart of a Gangsta / Mind of a Pimp
BG
CERTIFIED RIDER
S.P.O.
Wash House
Offline  
Old 04-07-2008, 06:39 PM   #4 (permalink)
CrackBerry Addict
 
avelasqu's Avatar
 
Join Date: Apr 2008
Location: Battle Ground
Model: 9900
OS: .540
Carrier: T-Mobile
Posts: 535
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by onstar509 View Post
I changed my browser to the wi-fi browser, and when I click on the browser with the blue globe and yellow arrows, it pulls up the BlackBerry splash screen and requests, until the end when it says "cannot connect to the Internet, where is the link to correctly configure Internet via home network? Thanks for your help.
onstar509 - did you ever get this to work? I cannot get it to work either.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.