BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-17-2008, 11:13 AM   #1 (permalink)
Thumbs Must Hurt
 
dennis8320's Avatar
 
Join Date: Dec 2007
Location: missouri
Model: 8900
OS: 4.6.1.168
PIN: have one yes
Carrier: t-mobile
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default multiple BB on same H@H

Please Login to Remove!

for some reason me and my wifes phone will not connect to uma on my router at the same time i have adjusted all the settings on the router that the bbfaq talks about. yet everytime only one of us is at home they hook up to uma just fine but when the other gets home its like a BB war between the 2 phones fighting over the uma. any ideas?
Offline  
Old 01-17-2008, 11:26 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8320
PIN: N/A
Carrier: AT&T & T-Mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Doesn one have higher priority setting on your router over the other?? I have 2 on mine running fine with no conflicts (just throwing this out so you and I both know it is possible not trying to rub it in).
Offline  
Old 01-17-2008, 12:44 PM   #3 (permalink)
Thumbs Must Hurt
 
dennis8320's Avatar
 
Join Date: Dec 2007
Location: missouri
Model: 8900
OS: 4.6.1.168
PIN: have one yes
Carrier: t-mobile
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea i know its possible sometimes we both get it but it wont last long i guess i should clarify i have a linksys wrt54g wireless router and using 2 8320 BB. i dont think it has to do with priority due to its random which phone connects and which one dont
Offline  
Old 01-17-2008, 01:52 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

Are you using the latest firmware on the router?
Offline  
Old 01-17-2008, 11:58 PM   #5 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have to BB 8320's on the TMO linksys router. I haven't noticed any issues.
Offline  
Old 01-18-2008, 02:03 AM   #6 (permalink)
Thumbs Must Hurt
 
dennis8320's Avatar
 
Join Date: Dec 2007
Location: missouri
Model: 8900
OS: 4.6.1.168
PIN: have one yes
Carrier: t-mobile
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea updated latest firmware the works did everything blackberryfaq.com told me too as far as adjusting setting and all that
Offline  
Old 01-19-2008, 03:00 PM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like a router issue. I have a BB 8320 and a Nokia 6086 running off my Buffalo router at home with no issues.

Are you using Bluetooth with either of these Blackberry devices?

Dave
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

DC 12V 88 LB 40kg Electric Lifting Magnet Electromagnet Solenoid Lift Holding El
$17.99
DC 12V 88 LB 40kg Electric Lifting Magnet Electromagnet Solenoid Lift Holding El pictureASCO Red Hat 8262B208 solenoid valve 120volt coil 1/4" NPT
$14.99
ASCO Red Hat 8262B208 solenoid valve 120volt coil 1/4Hill Rom Total Care Valve Solenoid 2W/2P Deltrol - Part #6543035
$45.0
Hill Rom Total Care Valve Solenoid 2W/2P Deltrol - Part #6543035 pictureLot of 10 Cherry Semi/ON TO220 CS453 4.4A Injector Solenoid Driver IC NOS New
$19.99
Lot of 10 Cherry Semi/ON TO220 CS453 4.4A Injector Solenoid Driver IC NOS New pictureASCO 8215137 VENT VALVE *USED*
$125.0
ASCO 8215137 VENT VALVE *USED* picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.