BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-22-2008, 05:26 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: Curve
PIN: N/A
Carrier: TMO
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Audio Problems in UMA mode cannot hear the caller

Please Login to Remove!

I am experiencing audio problems in 8320 since last weekend. When I call someone of when someone calls me they can hear me but I cannot. This happens only when mode is UMA. I tried this from my home, work and from a Starbucks. When I called TMO on Tuesday I was told it is a global outage. Today, when I called TMO again they went through all typical troubleshooting and so far nothing is resolved. The last they asked me to wipe and reload I did that but no luck :( .
Offline  
Old 02-22-2008, 06:41 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Strange. UMA is working ok for me. Have been talking on it all day. If you've wiped and reloaded then not sure where to go from there. Could be something wrong with your device.
Offline  
Old 02-22-2008, 06:59 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: Curve
PIN: N/A
Carrier: TMO
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I called TMO again they said to replace my SIM. I will go to TMO shop after I leave work and will post back after replacing the SIM.
Offline  
Old 02-22-2008, 11:40 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: Curve
PIN: N/A
Carrier: TMO
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So, I had my SIM changed and before change I also showed it to TMO Retail Store Rep who confirm there is a problem with the phone and after the SIM change my phone started working again and was working flawlessly for one hour and now I have almost similar problem before SIM change I would not hear other and now other cannot hear me. I called TMO again and they have opened a trouble ticket.
Offline  
Old 02-23-2008, 06:23 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: Curve
PIN: N/A
Carrier: TMO
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

UMA calls started working again from this morning. I had a trouble ticket open since yesterday maybe they fixed something.
Offline  
Old 02-25-2008, 06:01 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Location: Portland, Oregon
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had to replace my SIM twice since I got this phone in september to fix my UMA. Anyone with UMA infrastructure expertise care to speculate why UMA ceases to function on a (new) sim card and why it keeps happening?

:o
__________________
Blackberry 8320 4.2.2.180
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.