BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-31-2008, 08:43 PM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8820
PIN: N/A
Carrier: T-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default UMA on T-mobile with an ATT 8820

Please Login to Remove!

I've been using an ATT 8820 on T-mobile for months now, no problems. I noticed that T-mobile started selling the 8820 on Tuesday March 24. So I loaded their handheld OS, ver. 4.2.2.193. I have, what I believe to be, all the certificates installed for UMA, t-mobile_root, t-mobile_trustcert, us.tmobile.midp.SemiTrust, and us.tmobile.midp20.FullTrust. All are installed and have a green check mark. I only restored a minimum of apps, did a battery reset, reloaded service books, and thought UMA might work. Well, it doesn"t. I'm using WiFi at home WPA-Personal TKIP, and have no problems. Does anyone have any idea's as to what could be wrong? I would think that T-mobile, since they already know I have an 8820 from my pin number, would have turned on, in their service books or certificates, UMA for an 8820. They don't have one in their store yet, April 20th or so, so I have not been able to compare.
Offline  
Old 03-31-2008, 09:18 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You will likely never get UMA on your unlocked AT&T 8820. Only a TMobile branded device will work. Same with the 8320. Other unlocked 8320's will not get UMA, either.
Offline  
Old 03-31-2008, 09:51 PM   #3 (permalink)
CrackBerry Addict
 
Dinan3's Avatar
 
Join Date: Oct 2007
Location: The Land of Ferraris, Moviestars, and Bumbs
Model: 9000
PIN: & Teller
Carrier: AT&T
Posts: 590
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is the unfortunate with t-mobile's UMA. It only works with branded t-mobile devices. Try to sell the at&t 8820 and get the t-mob 8820.
__________________
When you turn on your phone, does it return the favor? Welcome to BlackBerry!
________________
ubuntu-LINUX 8.04
Offline  
Old 03-31-2008, 10:06 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Quote:
Originally Posted by Dinan3 View Post
..Try to sell the at&t 8820 and get the t-mob 8820.
Good idea!
Offline  
Old 04-01-2008, 07:50 AM   #5 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8820
PIN: N/A
Carrier: T-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks John and Dinan3 for the info. Looks like some, or all of the necessary UMA service books are hard coded in to the device, and I don't know of any way of changing that. Selling it, and picking up a T-mobile 8820 is the only way I'll get UMA.
Offline  
Old 04-08-2008, 09:02 PM   #6 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8200
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Maybe not a related problem, but . . .

I got an 8820 from T-Mobile 13 days ago. It seemed fine until yesterday or day before. Then it started dropping calls and sustaining a lame connection at best. T-Mobile tech support had me wipe the device, which left it in worse shape--now it won't even dial. At least I don't have my mother-in-law's phone number in my pocket for the moment. Is there a widespread problem with T-Mobile's 8820?
Offline  
Old 04-08-2008, 10:25 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

There are many issues that could cause this from a problem with your device, to a router issue to an ISP issue. What kind of router are you using? What ISP are you using?
Offline  
Old 05-07-2008, 03:21 AM   #8 (permalink)
CrackBerry Addict
 
WorldIRC's Avatar
 
Join Date: Oct 2004
Location: Toronto
Model: 9900
OS: 5.0.0.0
Carrier: Rogers Wireless
Posts: 916
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

^Any fix for this yet?
__________________
Brian Bader
MSN / Email: [email address]
AOL: WorldIRC1986
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.