BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-02-2008, 02:03 AM   #1 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8300
PIN: N/A
Carrier: tmobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Is anyone using either of these bluetooth headsets with UMA?

Please Login to Remove!

I need to get a new bluetooth headset, but it has to work with UMA. I have narrowed it down to a couple of them. The Plantronics 925 and the CallPod Dragon. If you are using either of these, could you please chime in and also tell us what router you are using in your home network? Thanks! I am leaning towards the 925 because of the case that comes with it for charging.
Offline  
Old 06-02-2008, 02:06 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

How do you know these work with UMA? I've not been able to really use any with UMA. Maybe I just don't have one new enough.
Offline  
Old 06-02-2008, 02:30 AM   #3 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8300
PIN: N/A
Carrier: tmobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
How do you know these work with UMA? I've not been able to really use any with UMA. Maybe I just don't have one new enough.
I don't know if either of them work with UMA. That is why I am asking before I buy. I bought a Jabra BT8040 which is excellent, but doesn't work with UMA. I can tell you from experience that the Jawbone and the Blueant Z9 both work with UMA, but I have managed to break them both. So, I am trying to find out if either of these work before spending more money on a headset that doesn't do what I need it to do.
Offline  
Old 06-02-2008, 10:38 AM   #4 (permalink)
Knows Where the Search Button Is
 
perabyte's Avatar
 
Join Date: Jun 2007
Location: Eastern Sierras
Model: 9810
OS: 7.0.0.x
Carrier: AT&T
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a Motorola H700 that works with UMA. I hope that helps.
Offline  
Old 06-04-2008, 01:13 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by huewish View Post
I don't know if either of them work with UMA. That is why I am asking before I buy. I bought a Jabra BT8040 which is excellent, but doesn't work with UMA. I can tell you from experience that the Jawbone and the Blueant Z9 both work with UMA, but I have managed to break them both. So, I am trying to find out if either of these work before spending more money on a headset that doesn't do what I need it to do.
Has any one got a BlueantZ9i to work with 8320 and UMA ?

Here are the ones that I've tried apart from the ones that are listed here

LG HBM 770 -- Does not work (love the headset quality when using on GSM / EDGE)
Jabra bt125 - works (is OK .. will often hear static)

Last edited by mak618 : 06-04-2008 at 01:14 AM.
Offline  
Old 06-04-2008, 01:15 AM   #6 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8300
PIN: N/A
Carrier: tmobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mak618 View Post
Has any one got a BlueantZ9i to work with 8320 and UMA ?

Here are the ones that I've tried apart from the ones that are listed here

LG HBM 770 -- Does not work
Jabra bt125 - works
I have a Z9, and broke it. It worked very well with UMA running a D-Link DIR 655 router. It's a pretty good headset, but I put it in my pocket one too many times. Also, the materials they used irritated my ear. Otherwise, I would have bought another one.
Offline  
Old 06-05-2008, 02:43 AM   #7 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: TMobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Motorola H700 works with UMA, too!
Offline  
Old 06-05-2008, 09:04 AM   #8 (permalink)
r3g
Thumbs Must Hurt
 
r3g's Avatar
 
Join Date: Feb 2008
Location: Bay Area, California
Model: 8320
PIN: 26275A0C
Carrier: T-Mobile
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Blackberry Pearl 8100)

I've used a

Plantronics Explorer 320
Plantronics Voyager 815 (current headset)
Motorola H12
Motorola HS850, 700, and 680

All work with BT and UMA
__________________
Bold 9700 OS 5.0.0.536
Curve 8900 OS 4.6.1.231


Jawbone Prime, Blueant Q1, BlueAnt V1
Offline  
Old 06-06-2008, 06:30 AM   #9 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oddly my H700 didnt work with UMA
Offline  
Old 06-07-2008, 10:42 AM   #10 (permalink)
Knows Where the Search Button Is
 
perabyte's Avatar
 
Join Date: Jun 2007
Location: Eastern Sierras
Model: 9810
OS: 7.0.0.x
Carrier: AT&T
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sentax View Post
oddly my H700 didnt work with UMA
I had to turn off encryption in order for it to work on certain routers.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.