BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-30-2008, 09:25 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: Cable & Wireless Panama
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not able to connect to Wi-Fi router if it is not broadcasting its SSID

Please Login to Remove!

Hello everyone,

I have a linksys router and I have a 8320.

I'm trying to connect to the linksys, but if the router is not broadcasting the SSID, the BlackBerry won't budge to connect.

The configuration is correct and as soon as I set the router to broadcast, the blackberry will connect and work like a charm.

Any ideas how to work around this?
Offline  
Old 07-31-2008, 10:32 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default

If you connect and save the connection settings you should be able to turn broadcast SSID off and still connect. That is the way I have my work and home access points set up.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.