BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-31-2009, 10:22 AM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8120
PIN: N/A
Carrier: rogers
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool WiFi connected but white dash in front of it not checked

Please Login to Remove!

My BB wifi connects at home with no problem, but at workplace it says connected and I can see the logo of my employer, but WiFi is grey and dash line when I go to my connections.

At the same time when I connect to work WiFi using my iPhone no problem. The only diiference is that when I connect to WiFi at work using iPhone a page appears to agree to the Internet Use Policy and when I check that I can go to any web page I want to.
In case of Blackberry the Internet Use Policy page do not appear.

Any comments will be appreciated.......
Offline  
Old 04-05-2009, 04:40 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try WiFi Hotspot Login link in browser bookmarks, when at workplace.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.