BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-05-2009, 01:57 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8320
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Setting up Wifi on Blackberry 8320

Please Login to Remove!

I own a Blackberry Curve 8320. Because I don't have a data plan, the only other way to get online using my blackberry would be through its integrated wifi. After successfully connecting to my home wifi network, I am still unable to go online using the browser application. When I attempt to go to a website, this is what pops up:

"a communication failure has occurred. The server may be busy, please try again later. If the problem persists, contact your service provider"

What I find very weird and very frustrating is that my phone tells me that I am connected to my home network and yet I still get no actual internet.

Under "Manage connections" in the main menu, there is a yellow circle with a white hyphen inside of it next to wifi.

I have already gone into "browser options" and changed the browser setting to hotspot browser. I am still unable to get online

Last edited by mattyroq : 04-05-2009 at 03:20 PM.
Offline  
Old 04-05-2009, 02:10 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are different browser applications available on blackberry. With your setup, you need to use HotSpot browser (known as WiFi broser on older blackberry models). Anything else won't work.

Delete all bookmarks and set HotSpot browser as a default browser.
Offline  
Old 04-12-2009, 10:48 PM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8320
PIN: N/A
Carrier: honda
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

gonna try, and hopefully I will work
Offline  
Old 05-04-2009, 01:45 PM   #4 (permalink)
New Member
 
Join Date: May 2009
Model: 8320
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Berry One View Post
There are different browser applications available on blackberry. With your setup, you need to use HotSpot browser (known as WiFi broser on older blackberry models). Anything else won't work.

Delete all bookmarks and set HotSpot browser as a default browser.
I have two choices on my 8320=default browsers configuration and default WAP browser configuration.

I set the first to Hotspots but what do set the WAP browser at? By the way, what is WAP.

I, too, just have WiFi, and am connected right now.
Offline  
Old 05-04-2009, 02:21 PM   #5 (permalink)
New Member
 
Join Date: May 2009
Model: 8320
PIN: N/A
Carrier: Orange UK
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Were you able to fix this? I have exactly the same annoying yellow circle with a white hyphen inside of it next to wifi and not able to get the browser working. Same message: "a communication failure has occurred. The server may be busy, please try again later. If the problem persists, contact your service provider". I also try to set up my default browser to Hotspots but still is not working. Could you give a hand with this?
Offline  
Old 05-07-2009, 06:52 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default

Quote:
Originally Posted by Winston65 View Post
I have two choices on my 8320=default browsers configuration and default WAP browser configuration.

I set the first to Hotspots but what do set the WAP browser at? By the way, what is WAP.

I, too, just have WiFi, and am connected right now.
WAP (Wireless Application Protocol) only works through your carriers data access system. It is a protocol designed to allow data enabled cell phones to browse the web, access IM etc.
__________________
My other Blackberry is a PlayBook.

Last edited by hrbuckley : 05-07-2009 at 06:54 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.