BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-15-2009, 10:40 PM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default wifi won't turn on.

Please Login to Remove!

have never been able to connect to wifi, used to be able to scan and find but then unable to authenticate. now it won't turn wifi on. happened after i went to v4.5.0.81. problem 1 is how to get wifi back on. then i will work on how to connect.
please help.
Offline  
Old 08-16-2009, 02:21 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What do you mean by not turn on? You mean the check box won't check?

Have you tried setting up wifi? That'll say you have to turn it on first and then it should turn it on. If you're having problems then maybe you should try a battery pull, reinstalling the OS, or as a last resort warranty exchange.

4.5.0.81 is a little bit old. I know it is Tmobile's latest, but you can get 4.5.0.263 in the Curve forum. That may help.
Offline  
Old 08-16-2009, 10:15 AM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when i do a scan for a network it asks to turn wifi on, i say yes. it then says wifi won't turn on. it used to before the update, but wouldn't connect.
i have tried a battery pull, it didn't work. i'll look into updating on the curve forum for 4.5.0.263, hopefully that helps.
Offline  
Old 08-17-2009, 02:56 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by eatonm08 View Post
when i do a scan for a network it asks to turn wifi on, i say yes. it then says wifi won't turn on. it used to before the update, but wouldn't connect.
i have tried a battery pull, it didn't work. i'll look into updating on the curve forum for 4.5.0.263, hopefully that helps.
Oh I messed up on the OS version number, but there is definitely a newer one in the 8300 forum than .81. It's 4.5.0.162.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Allen-Bradley 1772-MS Memory Segment (2048 Word Ram) T8533
$499.99
Allen-Bradley 1772-MS Memory Segment (2048 Word Ram) T8533 pictureESCORT MEMORY SYSTEMS CM11 DEVICE NET INTERFACE MODULE
$3.99
ESCORT MEMORY SYSTEMS CM11 DEVICE NET INTERFACE MODULE picture#047t 1x Samsung 1MB SIMM Single Inline Memory Module RAM KMM536256BG-8 72-pin
$18.64
#047t 1x Samsung 1MB SIMM Single Inline Memory Module RAM KMM536256BG-8 72-pin pictureAllen-Bradley 1747-L514 SLC 5/01 Processor 4K Memory DH-485, B
$20.0
Allen-Bradley 1747-L514 SLC 5/01 Processor 4K Memory DH-485, B picture45C270 AutoMax 8K Memory Expansion
$500.0
45C270 AutoMax 8K Memory Expansion picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.