BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-17-2009, 10:52 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Location: SI NY
Model: 8900
OS: 4.6.1.231
PIN: N/A
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8900 Can connect but no signal...

Please Login to Remove!

My new curve can connect to my network, but I can't get a signal. I just get the "SOS" icon but i have great signal to my wi-fi network. Help!
Offline  
Old 08-17-2009, 11:16 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
lostman72's Avatar
 
Join Date: Mar 2009
Model: 9530
OS: 4.7.0.148
PIN: N/A
Carrier: Verizon Wireless
Posts: 282
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What security do you have on your router? (WEP?) What brand do you have and model? Also have you tried to boot your phone and see if it helps? Do you have anything else using your wifi thatxxx8217;s working of your router now? Another common problem, do you have Mac address filtering turned on for your router?
__________________
Sunny California
storm Software 4.7.0.148 (Platform 4.0.0.181)
Tour Software 4.7.1.53 (Platform 4.1.0.65)
Offline  
Old 08-18-2009, 12:19 AM   #3 (permalink)
New Member
 
Join Date: Mar 2009
Location: SI NY
Model: 8900
OS: 4.6.1.231
PIN: N/A
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Netgear Rangemax... No MAC filtering or WEP key, just 2 wired desktops and the 'berry... Tried rebooting but same issue
Offline  
Old 08-18-2009, 05:43 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
lostman72's Avatar
 
Join Date: Mar 2009
Model: 9530
OS: 4.7.0.148
PIN: N/A
Carrier: Verizon Wireless
Posts: 282
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by LegendARRY View Post
Netgear Rangemax... No MAC filtering or WEP key, just 2 wired desktops and the 'berry... Tried rebooting but same issue
Do you have anything else that is wireless? I just want to make sure your router is working on the wireless side. Also you might want to reboot your router.
__________________
Sunny California
storm Software 4.7.0.148 (Platform 4.0.0.181)
Tour Software 4.7.1.53 (Platform 4.1.0.65)
Offline  
Old 08-19-2009, 04:59 PM   #5 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Wait, you get an SOS next to the signal indicator?
This is network related not wi-fi related.

Do you get a signal without wi-fi enabled, and then you activate wi-fi it goes to SOS?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 08-20-2009, 07:15 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by LegendARRY View Post
Netgear Rangemax... No MAC filtering or WEP key, just 2 wired desktops and the 'berry... Tried rebooting but same issue
What is Rangemax? Is that a proprietary method to speed up data flow or just the name?

If it's a method to get more data through it, that might be the problem. Plain g routers used to work the best and N routers and g routers with proprietary methods to boost speed used to cause problems as well.

There hasn't been much complaints for a while, but it might be an issue.

Edit: Oh check this old post. This guy had to set it to g only to fix his problem:
http://www.blackberryforums.com/gene...tml#post742257

Last edited by monkeypaw : 08-20-2009 at 07:18 AM.
Offline  
Old 09-17-2009, 04:00 AM   #7 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8900
PIN: N/A
Carrier: Don't Know
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wifi problem

I have a problem with the receiving the wi-fi signal!

I have wireless at home and has a very strong signal. I scan for the network click on it put the pre shared key in and then it doesnt do anything and then says to get your pin click this it gives me a pin to put into my wirless router!

Where is this and how do I get to it?

I really need to know as I have heared the mobile signal gets perfect once you are connected to wi-fi!

thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.