BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   WiFi HotZone (http://www.blackberryforums.com/wifi-hotzone/)
-   -   Wifi on 8900 problems :( (http://www.blackberryforums.com/wifi-hotzone/204105-wifi-8900-problems.html)

rharwood91 09-13-2009 03:53 PM

Wifi on 8900 problems :(
 
hi guys..
i have a curve 8900
and i didnt get blackberry unlimited on my mobile contract (therefore i dont get unlimited free internet)
so i have to use wifi..
but i cant!

initially i scanned for a wifi connection and it detected the wifi i used in my house..so i used the internet..unfortunately i was actually using the GPRS so it was costing me money!

my friends said that i had to switch that off..to allow wifi to work

so i went to manage connections - mobile network options - data services - off...that switched off my GPRS and now its gprs (lower case)
so im not paying money anymore..

but when i go to manage connections..wifi is ticked, it has detected my wifi signal at home "NETGEAR (home)" but theres only a white (-) beside it not a green tick!

and then when i go to the browser it says data services are disabled...but thats the only way i can get the GPRS to lower case (gprs)

so what all options must i have on/off for wifi to be my only method of using the internet?

my phone can detect the wifi signals and give me the info on them..it just wont use it :S and the "wifi" is dim and not lit up

thanks

rharwood91 09-13-2009 04:21 PM

so i turned data services on, and then turned LED indicator on..its flashing grean so its picking up a connection. my browser is now changed to hotspot browser...now when im on it says wifi along the top..i think ive got it ..score :D

rharwood91 09-13-2009 04:23 PM

hmm now its sayin unable to find requested server when i try to go on google..i got on facebookbut im not sure if im using wifi or not..this is a pain in the butt

Trimix 09-13-2009 05:35 PM

Wirelessly posted (Tmo's cheapest BB customer)

Led green indicates you have cell service/signal. I don't think its tells you anything about being connected to wifi or not.

Try other websites and see if you can access them normally. I'm thinking the google issue might be isolated.


All times are GMT -5. The time now is 07:42 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.