BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-13-2009, 03:53 PM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8900
PIN: N/A
Carrier: o2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wifi on 8900 problems :(

Please Login to Remove!

hi guys..
i have a curve 8900
and i didnt get blackberry unlimited on my mobile contract (therefore i dont get unlimited free internet)
so i have to use wifi..
but i cant!

initially i scanned for a wifi connection and it detected the wifi i used in my house..so i used the internet..unfortunately i was actually using the GPRS so it was costing me money!

my friends said that i had to switch that off..to allow wifi to work

so i went to manage connections - mobile network options - data services - off...that switched off my GPRS and now its gprs (lower case)
so im not paying money anymore..

but when i go to manage connections..wifi is ticked, it has detected my wifi signal at home "NETGEAR (home)" but theres only a white (-) beside it not a green tick!

and then when i go to the browser it says data services are disabled...but thats the only way i can get the GPRS to lower case (gprs)

so what all options must i have on/off for wifi to be my only method of using the internet?

my phone can detect the wifi signals and give me the info on them..it just wont use it :S and the "wifi" is dim and not lit up

thanks
Offline  
Old 09-13-2009, 04:21 PM   #2 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8900
PIN: N/A
Carrier: o2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so i turned data services on, and then turned LED indicator on..its flashing grean so its picking up a connection. my browser is now changed to hotspot browser...now when im on it says wifi along the top..i think ive got it ..score :D
Offline  
Old 09-13-2009, 04:23 PM   #3 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8900
PIN: N/A
Carrier: o2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm now its sayin unable to find requested server when i try to go on google..i got on facebookbut im not sure if im using wifi or not..this is a pain in the butt
Offline  
Old 09-13-2009, 05:35 PM   #4 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (Tmo's cheapest BB customer)

Led green indicates you have cell service/signal. I don't think its tells you anything about being connected to wifi or not.

Try other websites and see if you can access them normally. I'm thinking the google issue might be isolated.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

217323 RCA IC-EEPROM 24C02CB1 Integrated Circuit RCA
$5.99
217323 RCA IC-EEPROM 24C02CB1 Integrated Circuit RCA pictureCY7C68013A-56 EZ-USB FX2LP USB 2.0 Develope Board Module Logic Analyzer EEPROM
$6.99
CY7C68013A-56 EZ-USB FX2LP USB 2.0 Develope Board Module Logic Analyzer EEPROM pictureLogical Devices GANGPRO-8 Lab Digital EPROM/EEPROM Duplicator/Tester System
$174.99
Logical Devices GANGPRO-8 Lab Digital EPROM/EEPROM Duplicator/Tester System pictureALLEN BRADLEY 1785-ME16 A 16K EEPROM MEMORY CARTRIDGE FOR PLC5
$50.0
ALLEN BRADLEY 1785-ME16 A 16K EEPROM MEMORY CARTRIDGE FOR PLC5 pictureHigh Performance Mini Pro TL866A EEPROM Programmer USB Interface include adapter
$94.99
High Performance Mini Pro TL866A EEPROM Programmer USB Interface include adapter picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.