BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   WiFi HotZone (http://www.blackberryforums.com/wifi-hotzone/)
-   -   Question for BES and WIFI (http://www.blackberryforums.com/wifi-hotzone/204446-question-bes-wifi.html)

jasmur1 09-16-2009 02:35 PM

Question for BES and WIFI
 
hi Guys, might look stupid but here i go.

I've set up WIFI here via my BES server ( IT Policy wize ) to be used by our cooperation. All works perfect , but i'm trying to figure out how to change the Default IT Policy name OF the Wireless that is seen on the phone when pushed.

I'm not talking about the Main Policy name thats ok , i mean when you go on the phone and look at the WIFI setting all is seen good except the WIFI Profile Name which is stuck a Default IT

Thanks

Jason

penguin3107 09-16-2009 02:38 PM

Did you configure the WiFI parameters as part of the IT Policy (IT Policy > WLAN group), or did you create a WLAN configuration and assign that configuration to the user(s)?

Sounds like you just used IT Policy, which is pretty much garbage. :)

I would recommend that you use the WLAN Configurations and push those to your users instead.
The WLAN configuration name will display on the device, and you can customize it to whatever you'd like it to be.

jasmur1 09-16-2009 02:46 PM

Quote:

Originally Posted by penguin3107 (Post 1472651)
Did you configure the WiFI parameters as part of the IT Policy (IT Policy > WLAN group), or did you create a WLAN configuration and assign that configuration to the user(s)?

Sounds like you just used IT Policy, which is pretty much garbage. :)

I would recommend that you use the WLAN Configurations and push those to your users instead.
The WLAN configuration name will display on the device, and you can customize it to whatever you'd like it to be.


Yes i used the default policy and just modified it to do what i wanted under WLAN.

Is it still possible to change the name or do i have to do your work around ?

If not explain to me please ;-0

Thanks

Jay

penguin3107 09-16-2009 04:30 PM

My suggestion isn't a workaround... it's the proper way to deploy WLAN settings to the handhelds.

Remove the changes you made to the Default policy on the WLAN section, and use WLAN configurations instead.
The BES administrators documentation should explain how to set this up.

jasmur1 09-17-2009 07:18 AM

Quote:

Originally Posted by penguin3107 (Post 1472707)
My suggestion isn't a workaround... it's the proper way to deploy WLAN settings to the handhelds.

Remove the changes you made to the Default policy on the WLAN section, and use WLAN configurations instead.
The BES administrators documentation should explain how to set this up.


Thanks finally figured it out . All is good thanks for the good directions

Jay


All times are GMT -5. The time now is 05:04 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.