BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-27-2009, 02:33 PM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8900
PIN: N/A
Carrier: orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default UMA reseting the router.

Please Login to Remove!

Hi,
Currently whenever I try and make a call via UMA the router crahses and everyone in the house gets chucked off the internet. Why do you guys reckon this may be happening and what can I do to stop it? When I'm at home I have such bad reception that I totally rely on UMA and is the main reason I bought the 8900 over the bold but it's been really frustrating so far.
Offline  
Old 09-28-2009, 03:46 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Most likely a router problem. Lots of the UK routers seem to cause problems. You might have to buy a different wireless router to plug into whatever one you're using.
Offline  
Old 09-29-2009, 12:20 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: San Diego
Model: 8100
Carrier: T-Mobile
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cushion142 View Post
Hi,
Currently whenever I try and make a call via UMA the router crahses and everyone in the house gets chucked off the internet. Why do you guys reckon this may be happening and what can I do to stop it? When I'm at home I have such bad reception that I totally rely on UMA and is the main reason I bought the 8900 over the bold but it's been really frustrating so far.
I am using an Apple airport (the round one) and have zero problems with UMA. My other half uses a Netgear Rangemax, and CONSTANTLY has to reset her router. We both have 8120s. She is so frustrated, and it's starting to cause fights between us. Stupid, I know, but it's so irritating.
Offline  
Old 09-29-2009, 05:18 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by EricSanDgo View Post
I am using an Apple airport (the round one) and have zero problems with UMA. My other half uses a Netgear Rangemax, and CONSTANTLY has to reset her router. We both have 8120s. She is so frustrated, and it's starting to cause fights between us. Stupid, I know, but it's so irritating.
Try this for the rangemax. I think those routers haven't worked so well. But this guy said this worked.

http://www.blackberryforums.com/gene...tml#post742257
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.