BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-08-2010, 10:33 AM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Odd problem. no audio output when using wifi

Please Login to Remove!

I have an 8900. Wifi worked great on my old router. had to upgrade my router and everything connects fine but when i make a call i cant hear anything out of the speaker. Call connects fine. They can hear me just fine on the other end. Texts and Pic messages work fine. im sure its just something in the settings but i cant find it.

can anyone help?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Yamaha Portable Inverter Generator, 2000 Watt
$1412.0
Yamaha Portable Inverter Generator, 2000 Watt pictureYamaha Portable Inverter Generator, 3000 Watt + 500w Boost Technology
$2818.68
Yamaha Portable Inverter Generator, 3000 Watt + 500w Boost Technology pictureSchneider Inverter Control Panel VW3A58101
$59.0
Schneider Inverter Control Panel VW3A58101  picture3Pcs 74Hc14 Hex Schmitt Inverter Cmos Ttl New Ic O
$0.99
3Pcs 74Hc14 Hex Schmitt Inverter Cmos Ttl New Ic O picture1pcs ebmpapst inverter fan 4314M 24V 1232
$95.0
1pcs ebmpapst inverter fan 4314M 24V 1232 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.