BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-08-2010, 10:33 AM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Odd problem. no audio output when using wifi

Please Login to Remove!

I have an 8900. Wifi worked great on my old router. had to upgrade my router and everything connects fine but when i make a call i cant hear anything out of the speaker. Call connects fine. They can hear me just fine on the other end. Texts and Pic messages work fine. im sure its just something in the settings but i cant find it.

can anyone help?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

KINGSTON TECHNOLOGY KVR100X64SC2/128 128MB MEMORY MODULE
$12.99
KINGSTON TECHNOLOGY KVR100X64SC2/128 128MB MEMORY MODULE pictureMemory Module EEPROM LC-AT24C02 I2C DIY Mold Development Module Arduino
$0.89
Memory Module EEPROM LC-AT24C02 I2C DIY Mold Development Module Arduino picturebel-art f37910-0014 ergopet memory pipettor; 19½ in. height
$144.18
bel-art f37910-0014 ergopet memory pipettor; 19½ in. height pictureAllen Bradley 1756-M16 Memory Module 7.5 Mbyte New.
$1100.0
Allen Bradley 1756-M16 Memory Module 7.5 Mbyte New. pictureABB 3HAB5956-1 DSQC 323 Robot S4 Controller, Memory Expansion Board 8 Megs
$468.35
ABB 3HAB5956-1 DSQC 323 Robot S4 Controller, Memory Expansion Board 8 Megs picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.