BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-19-2010, 08:53 AM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8900
PIN: N/A
Carrier: m:tel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help help help!!!

Please Login to Remove!

Hi guys,

I just bought my BB 8900 Curve and test wi fi. Now something strange is happening. I have several WiFi HotSpots and i can connect on only one of them. On others browser just say "Requesting" and nothing happens after that. All of HotSpots are free because they are in bars. Anyone have an idea what is wrong? Thank you in advance!
Offline  
Old 01-19-2010, 09:00 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Are you sure they are all free?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-19-2010, 09:03 AM   #3 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8900
PIN: N/A
Carrier: m:tel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes man, 100%... I used them with my Nokia N95.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.