BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-18-2010, 04:40 PM   #1 (permalink)
sbi
New Member
 
Join Date: Mar 2010
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New to BB (AT&T 9700) and frustrated with Wi-Fi

Please Login to Remove!

Hello everyone,

I've had my 9700 for 3 days now and having some issues with Wi-Fi (I have other issues, but I'll keep them for the correct page ).

I am able to detect my home wireless, I am even able to connect to it, but for some reason I cannot use the browser (changed to Hotspot)...it starts searching but then stops and says it cannot find the server.

What am I doing wrong? What other settings do I need for that (BIS)?

Thanks in advance.
Offline  
Old 03-18-2010, 05:03 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

sbi, for the WiFi Hotspot browser, make certain it is set, reboot the device by a powered on battery pull and once up again, try the browser now.

You can also try to use the Opera Mini browser.
Opera Mini & Opera Mobile – Download
Offline  
Old 03-19-2010, 09:23 AM   #3 (permalink)
sbi
New Member
 
Join Date: Mar 2010
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you JSanders! I'll look at the Opera Mobile, maybe I'll like it better.
In the mean time, the problem is solved
Here is what was wrong:
I have two routers (long story) - one is wired, a switch behind it, and behind the switch I have a wireless router.
Turns out, the DHCP in the main (wired) router was limited to 6 clients, thus when the BB connected to the network it acquired the IP from the wireless router which serves as a hotspot.
I changed the number of clients in the main router, disabled DHCP in the wireless, and now BB is connected with a green mark and browser works just fine.

Thanks again!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.