BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 05-02-2010, 09:59 AM   #1 (permalink)
New Member
Join Date: May 2010
Model: 8520
Carrier: Orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wifi but no signal

Please Login to Remove!

I am currently visiting my parents, where they have no signal for my network (Orange), yet they have WiFi - I have set up my BlackBerry's WiFi settings to theirs, including the PSK password etc.

When I try and go online I get a message saying
You are not currently in an area that can handle data communication. As a result, the Browser cannot retrieve any Web pages
Does this mean that, even though I have WiFi access, I still need network signal? Please help!
Old 05-02-2010, 10:07 AM   #2 (permalink)
BlackBerry God
aiharkness's Avatar
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,844
Post Thanks: 18
Thanked 517 Times in 501 Posts

Wirelessly posted

Once you set up wifi in manage connects, did you select the wifi browser? If not, try this: Open the browser and then menu, bookmarks, wifi hotspot logon. See if that does it for you.
- Ira
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.