BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-31-2010, 01:20 PM   #1 (permalink)
Knows Where the Search Button Is
 
mmbawlz's Avatar
 
Join Date: Aug 2009
Location: Toronto
Model: 9700
OS: 5.0.0.862
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WiFi on Bold 9700

Please Login to Remove!

I don't have a data plan, so I'm wondering if I can use wifi to browse the internet with my blackberry? I set everything up for the wifi with my router, but I can't seem to get it to work. I always get "Failed to obtain IP address". I've read some posts saying to change the default browser to wifi browser, but I only have one, which is hotspot browser. Can someone help me out?
Offline  
Old 05-31-2010, 04:16 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Probably not. Many carriers ( and I think Rogers is one) require you to have a BB data plan even to access WiFi.

You could install Opera Mini and see if that will work, but it is doubtful that it will
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 05-31-2010, 04:53 PM   #3 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Hotspot browser might be the same as the wifi browser. I think older OSes use wifi whereas newer ones say hotspot instead.

But agree with Dubdub, you might be a bit out of luck with Rogers. Another thing to check are your service books: Options>Advanced>Service Books -- do you see any relating to wifi?
Offline  
Old 06-03-2010, 03:53 PM   #4 (permalink)
Knows Where the Search Button Is
 
mmbawlz's Avatar
 
Join Date: Aug 2009
Location: Toronto
Model: 9700
OS: 5.0.0.862
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Trimix View Post
Hotspot browser might be the same as the wifi browser. I think older OSes use wifi whereas newer ones say hotspot instead.

But agree with Dubdub, you might be a bit out of luck with Rogers. Another thing to check are your service books: Options>Advanced>Service Books -- do you see any relating to wifi?
I see a
Wi-Fi TCP/IP Browser [BrowserConfig]
Wi-Fi TCP/IP Transport [WPTCP]
Offline  
Old 06-04-2010, 08:37 AM   #5 (permalink)
Knows Where the Search Button Is
 
mmbawlz's Avatar
 
Join Date: Aug 2009
Location: Toronto
Model: 9700
OS: 5.0.0.862
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I played around with it some more and finally got it working... but..
it only works when I turn my router password off, and I don't want to do that because I live in an apartment and who knows how many people will steal internet.. I set my router password as WEP and put in the password, and I did the same for my BB but when I try to connect it, it says "Failed to obtain an IP address"
What am I doing wrong?
Offline  
Old 06-04-2010, 08:46 AM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,923
Post Thanks: 19
Thanked 522 Times in 507 Posts
Default

Wirelessly posted

Sounds to me like, for whatever reason, the password you are entering on the blackberry is not the password entered on the router.

I don't know how or why. But my suggestion is check both, again, and make sure it is what you think it is on the router and that that is what you are indeed entering on the blackberry.

Given your account of the issue, I don't know what else it could be.
__________________
- Ira
Offline  
Old 06-04-2010, 09:11 AM   #7 (permalink)
Knows Where the Search Button Is
 
mmbawlz's Avatar
 
Join Date: Aug 2009
Location: Toronto
Model: 9700
OS: 5.0.0.862
PIN: N/A
Carrier: Rogers
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Problem solved. I used pre shared key and it finally worked.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Ohmeda Vacuum Regulator
$30.0
Ohmeda Vacuum Regulator pictureSDJB Eliminator DV-6E 6CFM Portable Pump
$149.99
SDJB Eliminator DV-6E 6CFM Portable Pump pictureVacuum Forming Molding Machine Former dental lab Equipment】110V / 220V
$139.0
Vacuum Forming Molding Machine Former dental lab Equipment】110V / 220V pictureVaccon VDF-375 Vacuum Pump
$78.11
Vaccon VDF-375 Vacuum Pump pictureALCATEL TURBO VACCUM PUMP PTM 5400
$1350.0
ALCATEL TURBO VACCUM  PUMP PTM 5400 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.