BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-04-2010, 10:24 AM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: Bold
PIN: N/A
Carrier: Orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default uma & wireless access point

Please Login to Remove!

My Blackberry Bold will connect with my wi-fi using uma technology in the house but I also use wi-fi in my office which is separate from the house. The internet connection from the main router in the house is supplied via a Belkin "internet through the mains" which is then connected to a Netgear wireless access point in my office. The signal strength is excellent in the office and I can use the internet successfully. My mobile signal on mobile networks is poor because of the insulation in the office walls so I was hoping that uma would be the solution! My phone will connect using uma but I keep getting "call failed" messages or at best some reception that rapidly breaks down. It has worked once (when I turned the laptop off).
Is it an IP address conflict or a question of signal strength (wireless light on access point flashes regularly rather than remains steady green) and if so, will a better antenna solve the issue?
Sorry if this post goes on a bit!
Offline  
Old 06-05-2010, 12:27 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Soapm's Avatar
 
Join Date: Apr 2005
Location: The Mile Hi City
Model: 9780
OS: 6.0
Carrier: TMO
Posts: 2,790
Post Thanks: 3
Thanked 4 Times in 4 Posts
Default

You need UMA not uma to make calls. You can change over to "mobile preferred" and make calls over the normal network.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.