BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2010, 09:19 AM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8520
PIN: N/A
Carrier: Tmobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wi-fi help

Please Login to Remove!

Just bought my first Blackberry and all of this is completely new to me. I'm with T-mobile and don't want to buy the data plan. They have the service "web2go" when I try to open my browser. I can access ESPN and Accuweather there. Talked with T-mobile this morning and they told me I'd be charged $15 per MB when using this without a data plan.

Anyway my main problem is that I want to be able to use wi-fi at home and in public locations (like McDonalds, hotels, etc) when I need it.

I set up my wi-fi connection here at home. When I go to MANAGE CONNECTIONS it shows the WI-FI box with a check and HOME in green with a green check mark to the side.

When I go to SERVICES STATUS and scroll down to WI-FI NETWORK it has a red circle and two red rectangular boxes beside it. ACTIVE PROFILE: HOME, SSID: 2WIRE690 (which is my router).


Under WI-FI CONNECTIONS I have ACTIVE WI-FI CONNECTION: HOME
WI-FI SELECTION MODE: AUTOMATIC
SAVED WI-FI PROFILES
HOT SPOT
@HOME
HOME (with a green check mard and a signal icon).


I have the wi-fi icon in black white on my home screen. uma is listed above it with a red circle and two rectangular bars.

So onto my problem....

When I go to BROWSER, it takes me to web2go. I try to type something in the GOOGLE bar at the top and it tells me "SUBSCRIPTION REQUIRED".

What do I need to do????

Thanks!!!
Offline  
Old 06-12-2010, 10:28 AM   #2 (permalink)
CrackBerry Addict
 
Sytner's Avatar
 
Join Date: Jul 2008
Location: UK
Model: 9800
OS: 6.0.0.337
PIN: S = Ouch
Carrier: Orange UK
Posts: 717
Post Thanks: 3
Thanked 42 Times in 38 Posts
Default

Wirelessly posted (8520 (5.0.0.411))

If you go onto the browser, press menu, then options, browser configuration, does it allow you to select hotspot browser? If it does, select it and save, and see if that works.
__________________
How To Create Wallpapers
VistaBB - Vista Aero Style
^ Not bad for a 15 year old?
9800 / 6.0.0.337
If someone posts something useful, click thanks!
Offline  
Old 06-12-2010, 10:49 AM   #3 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8520
PIN: N/A
Carrier: Tmobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went into the MENU OPTIONS on the BROWSER. Under BROWSER IDENTIFICATION it says BLACKBERRY. Under HOME PAGE ADDRESS:wap.tzones.com - I tried to change that and couldn't.

Also went to GENERAL PROPERTIES. Under DEFAULT BROWSER I was able to change it to HOTSPOT BROWSER.

Turned the phone off and back on - just to make sure it was saved.

Still having the same problem - telling me I need a subscription. Any suggestions on this thought?

Thanks!!
Offline  
Old 06-15-2010, 12:03 PM   #4 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (L'neuf trois)

Go to Options>Advanced>Browser and select hotspot browser for default browser. The wap browser should stay as t-zones or web2go.
Offline  
Old 06-15-2010, 12:07 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,031
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

I think the problem is that you do not have the WiFi service books which you get with a BB data plan. Some carriers block WiFi unless you have the plan. I know both ATT and VZW do and it appears that TMO is also.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-15-2010, 05:16 PM   #6 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8520
PIN: N/A
Carrier: Tmobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found where a hard reset was suggested. I tried it and now the wi-fi connection works.

Now I'm trying to find my Blackberry Maps Icon. I can find it in the applications list but can't access it anywhere.
Offline  
Old 06-15-2010, 05:31 PM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,728
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted

You may have it (blackberry maps) installed, but you won't be able to use it without a blackberry data plan.
__________________
- Ira
Offline  
Old 06-17-2010, 12:08 AM   #8 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (L'neuf trois)

Just get Google Maps.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.