BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2010, 11:15 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 9900
Carrier: Fido
Posts: 60
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Email working over WIFI for a while !

Please Login to Remove!

People, from all I have heard and read online you cant send email when you dont have your carrier connection turned on. But this morning after I had downgraded my Berry after an abortive Version 5 upgrade I didnt have the cell turned on (due to not wanting the signal to "beep beep / bleed through" on my partners' clock radio and wake them up, I managed to send email to myself from my POP accounts and also from my fido.blackberry.com account.

Now it doesnt work after I restored my settings from a backup file.

So any clues ? Should I have been able to do this ? Was I having an altered universe experience ? What settings do I need to change to get it to work again ?

This is a Blackberry Bold 9000 on Fido with a Data Plan running 4.6.0.303
Offline  
Old 06-13-2010, 11:27 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,728
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted

Not sure I follow. First, blackberry data services work over wifi (provided you have a blackberry data plan, of course). At least as far as I know this is universal and not dependent on service provider.
If it isn't working, or was and then stopped, the usual troubleshooting steps would be the first thing to try: Pull battery for 30-60 seconds with power on, then try again. And resend service books if that didn't do it. After that, I'd call customer service.
__________________
- Ira
Offline  
Old 06-13-2010, 12:13 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 9900
Carrier: Fido
Posts: 60
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Working now thanks

Quote:
Originally Posted by aiharkness View Post
Wirelessly posted

Not sure I follow. First, blackberry data services work over wifi (provided you have a blackberry data plan, of course). At least as far as I know this is universal and not dependent on service provider.
If it isn't working, or was and then stopped, the usual troubleshooting steps would be the first thing to try: Pull battery for 30-60 seconds with power on, then try again. And resend service books if that didn't do it. After that, I'd call customer service.
Thanks - I just resent the service books then turned off the Cell signal under "manage options" and now I have things working again ..

Thanks..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.