BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-20-2010, 09:24 AM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 6520
PIN: N/A
Carrier: orange
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wifi AND blackberry internet has stopped working

Please Login to Remove!

I've had my blackberry for 3 months & everything has been working perfectly. Woke up yesterday morning and I can no longer get wifi or Orange internet to work. It just comes up with 'Unable to connect to the Internet, please try again later'.

I'm on Orange (UK) pay as you & it takes 5 off my credit each month for the internet, but surely even if that was what's wrong the wifi on it should still be working? :S

Help, please!
Offline  
Old 06-20-2010, 09:36 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted

Did you try a hard reset? ... With power on, remove the batteryu for 30-60 seconds. Do that and try again.
__________________
- Ira
Offline  
Old 06-20-2010, 09:45 AM   #3 (permalink)
New Member
 
Join Date: Jun 2010
Model: 6520
PIN: N/A
Carrier: orange
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, still not working :(
Offline  
Old 06-20-2010, 09:54 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted

Try deleting browser cache, history and cookies. Given the error you are getting, I'm not sure that will fix your problem, but it is worth a try. After you do that, do another battery pull and wait a good minute or two.

Is the browser the only data problem you have? Do other data apps have data service?
__________________
- Ira
Offline  
Old 06-20-2010, 10:32 AM   #5 (permalink)
New Member
 
Join Date: Jun 2010
Model: 6520
PIN: N/A
Carrier: orange
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Done, done & done. No luck, I'm afraid.

Nope, ubertwitter and facebook are not working. Not getting any emails through either.
Offline  
Old 06-20-2010, 10:36 AM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted

See what others say. The only other thing I can think of is re-sending service books.

http://www.blackberryfaq.com/index.p...rvice_books%3F
__________________
- Ira
Offline  
Old 06-20-2010, 10:40 AM   #7 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Resend service books was my thought, after the battery pull didn't work.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.