BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-18-2010, 01:16 AM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9700
PIN: N/A
Carrier: Vodaphone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Wi-Fi Connection Problem with Netgear UK

Please Login to Remove!

I have just had a new Bold 9700 and am having WI-Fi problems using a Netgear N150 (DGN 1000) wireless router. I am with Vodaphone in the UK.
My phone connects to the wireless network but the Wi-Fi indicator remains grey and there is no green tick against it just a dash meaning I cannot use BB services over the network.
Do I have to alter the router settings?

I tried the process in a friends office who has a BT hub and the Wi-Fi indicator went straight to white so I think it has to be an issue with my router.

Any help would be much appriciated !!
Offline  
Old 07-24-2010, 04:17 AM   #2 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9700
PIN: N/A
Carrier: O2
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Yatjo View Post
I have just had a new Bold 9700 and am having WI-Fi problems using a Netgear N150 (DGN 1000) wireless router. I am with Vodaphone in the UK.
My phone connects to the wireless network but the Wi-Fi indicator remains grey and there is no green tick against it just a dash meaning I cannot use BB services over the network.
Do I have to alter the router settings?

I tried the process in a friends office who has a BT hub and the Wi-Fi indicator went straight to white so I think it has to be an issue with my router.

Any help would be much appriciated !!
I'm having the same problem, If you search WPA2 in these forums this is why. It only takes WEP on the BB. I use a BT Home Hub which works fine with my Ipod touch when I'm on Wifi but it's something that BB will not take, Apparently I have to change my router to WEP It's a nightmare, if anyone knows a simple way to fix this let me know, I have searched forum after forum and theres no solution! The fact that I paid full wack for this phone (I'm not on contract) and I can't use Wifi is outrageous, surely BB can bring out a update to accept WAP2?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.