BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-23-2010, 03:33 PM   #1 (permalink)
Thumbs Must Hurt
 
bimmerdriver's Avatar
 
Join Date: Jan 2007
Location: Vancouver, Canada
Model: NONE
Carrier: Bell Mobility
Posts: 153
Post Thanks: 8
Thanked 1 Time in 1 Post
Default Can browse, but not send/receive email

Please Login to Remove!

I'm on business in the UK. Data is blocked on my HSPA phone. When I first arrived, I was able to send/receive email in one of the airport lounges. I tried again on two networks. I can browse the internet, but I can't send or receive any email. When I tried to check the email setup, I got the message "Your device had a problem connecting to the server." I tried removing the profiles and also rebooting, but nothing has worked.

Anyone have any experience with this problem or a work around?
__________________
Samsung Galaxy S5
Offline  
Old 07-23-2010, 04:52 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

With data turned off, you don't have access to RIM for the required BB services.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 07-23-2010, 05:52 PM   #3 (permalink)
Thumbs Must Hurt
 
bimmerdriver's Avatar
 
Join Date: Jan 2007
Location: Vancouver, Canada
Model: NONE
Carrier: Bell Mobility
Posts: 153
Post Thanks: 8
Thanked 1 Time in 1 Post
Default

Why did it work when I first arrived here, but not after?
__________________
Samsung Galaxy S5
Offline  
Old 07-23-2010, 05:58 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Central NJ
Model: 9900
OS: 7.1.0.284
PIN: nacle of creation
Carrier: ATT
Posts: 315
Post Thanks: 4
Thanked 8 Times in 8 Posts
Default

Check the data services status in Manage Connections.

Beware of international data charges!!!
__________________
8703e>>> 8310>>> 8330>>> 8310>>> 9700>>> 9800>>> 9900>>> Z10 AND Playbook 64GB
Offline  
Old 07-25-2010, 03:00 AM   #5 (permalink)
Thumbs Must Hurt
 
bimmerdriver's Avatar
 
Join Date: Jan 2007
Location: Vancouver, Canada
Model: NONE
Carrier: Bell Mobility
Posts: 153
Post Thanks: 8
Thanked 1 Time in 1 Post
Default

BIS and BES are both not connected. I mistakenly thought when international data was disabled, that referred to HSPA data, not WIFI. It's not like it costs the carrier anything if the phone is connected using WIFI rather than roaming on another carrier's network. Oh silly me, when would logic apply to a mobile service provider, especially a Canadian one?
__________________
Samsung Galaxy S5
Offline  
Old 07-25-2010, 05:36 AM   #6 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

If you turned data services to OFF WHEN ROAMING, it will stop wi-fi while you are roaming.
Because wi-fi is a data service, and requires data services to be ON.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 07-25-2010, 11:37 AM   #7 (permalink)
Thumbs Must Hurt
 
bimmerdriver's Avatar
 
Join Date: Jan 2007
Location: Vancouver, Canada
Model: NONE
Carrier: Bell Mobility
Posts: 153
Post Thanks: 8
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by MidnightDraven View Post
If you turned data services to OFF WHEN ROAMING, it will stop wi-fi while you are roaming.
Because wi-fi is a data service, and requires data services to be ON.
I was trying to avoid the $25 / MB charge for data while roaming. I understood from the dealer that this applied to data over HSPA, not data over WIFI. I was told that I would still have data when connected to WIFI. It worked as I expected only right after landing. When I connected to a WIFI network at Heathrow, all of my email came through. Since I travelling on from there, I can browse the internet when I'm connected to a WIFI network, but I'm not getting any email. That is not what the dealer told me to expect. What is the point of having WIFI if it works this way?
__________________
Samsung Galaxy S5
Offline  
Old 07-25-2010, 12:11 PM   #8 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

So wait, you are able to browse over wi-fi, but BIS is not connected.
Have you tried a battery pull?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 07-25-2010, 03:38 PM   #9 (permalink)
Thumbs Must Hurt
 
bimmerdriver's Avatar
 
Join Date: Jan 2007
Location: Vancouver, Canada
Model: NONE
Carrier: Bell Mobility
Posts: 153
Post Thanks: 8
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by MidnightDraven View Post
So wait, you are able to browse over wi-fi, but BIS is not connected.
Have you tried a battery pull?
Yes. Both BIS and BES are disconnected, but I can browse the internet. I just did another pull and left it out for 10 minutes. It didn't make any difference.

No idea if it's related, but something else I noticed that seems strange is that the phone is not able to get the time from the network. When I restarted it after the long battery pull, it asked me to confirm the time and date.
__________________
Samsung Galaxy S5
Offline  
Old 07-25-2010, 03:47 PM   #10 (permalink)
Thumbs Must Hurt
 
bimmerdriver's Avatar
 
Join Date: Jan 2007
Location: Vancouver, Canada
Model: NONE
Carrier: Bell Mobility
Posts: 153
Post Thanks: 8
Thanked 1 Time in 1 Post
Default

Something else that may be related which I just remembered is that there were a couple of certificate errors the second time I connected to WIFI.
__________________
Samsung Galaxy S5
Offline  
Old 07-30-2010, 10:02 PM   #11 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9700
PIN: N/A
Carrier: TIM
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default using BB aplications with WIFI without data plan

Hi,
Can anybody help me,im not succeeding to use the BB resources via WIFI.
it worked one day and it stopped,i can navigate normally with the browser but i cannt recieve mails or use BB applications.
I dont have a data plan. Is that the problem?

Do BB resources(BES,BIS,MSN,facebook,.....) work with WIFI only without a data plan?

Please your help is highly appreciated.

Thanks in advance,
Offline  
Old 07-30-2010, 10:22 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Central NJ
Model: 9900
OS: 7.1.0.284
PIN: nacle of creation
Carrier: ATT
Posts: 315
Post Thanks: 4
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by abdfar View Post
Hi,
Can anybody help me,im not succeeding to use the BB resources via WIFI.
it worked one day and it stopped,i can navigate normally with the browser but i cannt recieve mails or use BB applications.
I dont have a data plan. Is that the problem?

Do BB resources(BES,BIS,MSN,facebook,.....) work with WIFI only without a data plan?

Please your help is highly appreciated.

Thanks in advance,
The answer to your question is NO - Blackberry services do not work without a Blackberry data plan.
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.