BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-19-2010, 12:56 AM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8520
PIN: N/A
Carrier: Fido
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Constant Disconnect/Reconnect 8520

Please Login to Remove!

I'm using a brand new 8520.

It successfully connects (verified by WiFi diagnostic on the BB)
It then immediately disconnects with the error that there is no wi-fi in range.
This repeats constantly.

The WiFi network I am using is created by a AirPort Express that is 802.11b/g compatible. The password for the network is verified correct.

Any ideas as to what could cause this?
Offline  
Old 08-19-2010, 05:27 PM   #2 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

You seem to be doing everything right. When I first got my BB, it took me 2 days to connect to the wifi router I had at home. Like you, it would constantly connect/disconnect. But after 2 days, it's been working fine.

Not sure if it's a router issue or a BB one, but in my experience, BBs "play better" with some routers more so than others. I've also found this to be the issue when trying to connect to older routers.

Have you tried updating the firmware on your router, or even upgrading your OS to the most recent version?
Posted via BlackBerryForums.com Mobile

Last edited by Trimix : 08-19-2010 at 05:28 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.