BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   WiFi HotZone (http://www.blackberryforums.com/wifi-hotzone/)
-   -   Internet not working even though I'm connected.. (http://www.blackberryforums.com/wifi-hotzone/235507-internet-not-working-even-though-im-connected.html)

H.I.Al-Muhairi 09-07-2010 11:59 PM

Internet not working even though I'm connected..
 
I'm out of the country and my BB's not for international usage. Okay, so I connected it to the local internet connection through Wi-Fi but I'm not recieving my e-mail, can't use the messenger, can't use the browser.

Here are the details of the wireless connection that might help:

Signal strength: -53 dBm
Network type: 802.1lb/g

What's wrong and what should I do?

Thanks!

Dubdub 09-08-2010 12:13 AM

If your BB is not for international use, then you are probably out of luck. You need BB data to get those 3 RIM related services...WiFi could work if you have the proper service books, but it seems that your carrier or your company nixed that also.

H.I.Al-Muhairi 09-08-2010 02:57 AM

Nah, my blackberry not being for international usage is not the company's fault. I actually chose that because of the expenses and whatever.

Anyway, thanks for the FAQs :)

Dubdub 09-08-2010 07:31 AM

That is why it won't work.

H.I.Al-Muhairi 09-08-2010 12:31 PM

But shouldn't it work when I connect it to the modem?

;/ gosh, I know nothing about wi-fi

Trimix 09-08-2010 01:41 PM

As Dubdub mentioned, not without the service books. Those service books are kind of like instructions for your device telling it how and what it works with.
Posted via BlackBerryForums.com Mobile


All times are GMT -5. The time now is 02:16 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.