BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   WiFi HotZone (http://www.blackberryforums.com/wifi-hotzone/)
-   -   Connected To Wifi But No Internet (http://www.blackberryforums.com/wifi-hotzone/241109-connected-wifi-but-no-internet.html)

manimankoo 12-04-2010 07:19 AM

Connected To Wifi But No Internet
 
I Have Blackberry 8520 , Mi Fone Is Connected To Wifi, And I Had Set D Default Browser To Hot Spot But D Internet Is Not Working :( ...........

JSanders 12-04-2010 07:57 AM

Re: Connected To Wifi But No Internet
 
How about asking that question again using full words and not text speak.

SteveO86 12-04-2010 10:51 AM

Re: Connected To Wifi But No Internet
 
Yes that would make it easier to understand.

Next question do you have a BlackBerry data plan?
Posted via BlackBerryForums.com Mobile

manimankoo 12-04-2010 12:11 PM

Re: Connected To Wifi But No Internet
 
I Have The Same Internet Connection In My Friends House . He Is Using Netgear Wifi Modem...... In His House I Am Able To Surf Net On Mi Blackberry Through Wifi................. But I Am Using Tp-link Wifi Router And The Same Internet Connection And The Modem Gets Connected To Mi Phone . But I Am Not Able To Surf The Internet :(


Error Come :- Unable To Find The Requested Server

Dubdub 12-04-2010 01:16 PM

Re: Connected To Wifi But No Internet
 
What error codes, if any are you getting? Does it connect at all ? Does it ask for password?

manimankoo 12-04-2010 01:46 PM

Re: Connected To Wifi But No Internet
 
the error code is :- Unable To Find The Requested Server


i had entered the security key too............ did u have messenger yahoo....... so v can chat over there......... please help me out

JSanders 12-04-2010 05:50 PM

Re: Connected To Wifi But No Internet
 
manimankoo, remove the WiFi profile for that router on your BlackBerry, then reboot it leaving it powered ON, remove the battery about a minute, replace and reboot.

Now, search for the hotspot again and add it again.

manimankoo 12-05-2010 02:48 AM

Re: Connected To Wifi But No Internet
 
Brother The Same Error Comes...........

But I Am Able To Open 192.168.1.1 ( Wifi Router Sites)
User Name:- ****
Password:- ****


:(

JSanders 12-05-2010 06:37 AM

Re: Connected To Wifi But No Internet
 
Does the WiFi router name show when you search for nearby or visible hotspots?

manimankoo 12-05-2010 06:49 AM

Re: Connected To Wifi But No Internet
 
MI PHONE GETS CONNECTED WITH THE WIFI..........

AND THE HOT SPOT BROWSER ALSO OPENS............ BUT WHEN I TYPE ANY SITE URL IT DOES NOT OPENS AND SHOWS THE ERROR :- unable To Find The Requested Server

BUT WHEN I TYPE 192.168.1.1 (DEFAULT WIFI SETTINGS) IN THE URL BAR IT OPEN THE WIFI ROUTER SETTINGS :(

JSanders 12-05-2010 07:35 AM

Re: Connected To Wifi But No Internet
 
Thanks, you are being much clearer now. Please turn off your ALL CAPS key.

Ok, look at Options > Advanced > Browser. Make sure it is set to the HotSpot browser, and SAVE.

Now, try a url again, for example, type in

mobile.blackberry.com


anything?

manimankoo 12-05-2010 10:22 AM

Re: Connected To Wifi But No Internet
 
:( Brother I Am Unable Toopen I Had Done Every Setting......
Default Browser = Hotspot

But Unable To Open Any Site......... :(

Onli 192.168.1.1 Isopening.......... Not Able To Open Any Other Site........

JSanders 12-05-2010 05:18 PM

Re: Connected To Wifi But No Internet
 
ok. so let's go to other troubleshooting.

On your homescreen, what color is the WiFi logo... bright white or grey?
Go to Manage Connections > and next to the WiFi check box, is there a name of your WiFi router?
And next to the router name is there a white dash or a green check mark?

manimankoo 12-07-2010 06:29 AM

Re: Connected To Wifi But No Internet
 
The Wifi Logo Is Of White And Black Colour And There Is Aa White Dash In Front Of The Wifi Router Name

manimankoo 12-07-2010 11:43 PM

Re: Connected To Wifi But No Internet
 
Wi Is In White And Fi Is In Black

MidnightDraven 12-08-2010 04:32 AM

Re: Connected To Wifi But No Internet
 
That's where theres an issue.
If the wi-fi icon was Bright and White there would be a green checkmark next to the router name in connections.
A dash means no connection to BIS through wi-fi and therefore the wi-fi icon should be Grey and Dull.

manimankoo 12-08-2010 05:29 AM

Re: Connected To Wifi But No Internet
 
So Wat Shld I Do

manimankoo 12-10-2010 04:10 AM

Re: Connected To Wifi But No Internet
 
waiting forthe answer

devnull 12-10-2010 06:21 AM

Re: Connected To Wifi But No Internet
 
Quote:

Originally Posted by manimankoo (Post 1681992)
Wi Is In White And Fi Is In Black

I have never seen a connection state like this.

I have only seen:
wifi totally black = off
wifi totally grey = on but not connected to RIM.
wifi totally white = on and connected to RIM.

Based on what you have provided in previous posts I would guess your router is either misconfigured or incompatible with BB's.

JSanders 12-10-2010 06:25 AM

Re: Connected To Wifi But No Internet
 
manimankoo,

Look at Manage Connections > Services Status.
Now, look at the lines:
-Blackberry Internet Service
-WiFi Network

What do you show as the connection for both of those?


All times are GMT -5. The time now is 03:42 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.