BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   WiFi HotZone (http://www.blackberryforums.com/wifi-hotzone/)
-   -   Wi-fi Hotspot Setup prompt problem (http://www.blackberryforums.com/wifi-hotzone/250023-wi-fi-hotspot-setup-prompt-problem.html)

given2fly 06-11-2011 04:19 AM

Wi-fi Hotspot Setup prompt problem
 
hey guys,

earlier today i came home and as usual as soon as i get home, i log onto my home wifi. But today for some reason my home network all of a sudden became a hotspot and now bis is no longer going through my wifi. just curious if anyone else is experiencing this problem because i don't seem to be the only one. There are more then few people now from all around the world reporting this same problem. here is a thread that may or may not help you.

Wi-fi Hotspot Setup prompt problem - BlackBerry Forums at CrackBerry.com

just thought i'd throw it out there in case you run across this problem to tell you that you're not alone. seems to be a world wide problem and spreading. :(

given2fly 06-12-2011 04:47 AM

Re: Wi-fi Hotspot Setup prompt problem
 
BIS over WIFI stopped working - BlackBerry Support Community Forums

straight from the blackberry support community

CanadianRoots 06-12-2011 10:36 AM

Re: Wi-fi Hotspot Setup prompt problem
 
I just got off the phone with RIM North America. They took logs from my phone and advised that they would follow up once this was resolved.

given2fly 06-12-2011 10:42 PM

Re: Wi-fi Hotspot Setup prompt problem
 
toronto is back online. soon for you i hope. :)


All times are GMT -5. The time now is 09:50 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.