BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-23-2007, 11:45 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 8320
Carrier: T Mobile
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default UMA voice problems with my router

Please Login to Remove!

Hello fellows crackberry addicts, I just purchased a t mobile curve and am having issues with a call staying connected while using my apple airport extreme router. Calls last 5 or 6 seconds then it disconnects. The internet works fine though. It sayd its connected to the network. What's the deal? Any help is appreciated.
Offline  
Old 09-23-2007, 02:52 PM   #2 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8300
PIN: N/A
Carrier: att
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i tihnk i'm having a similar issue with an airport router. maybe wait til tomorrow when supposedly uma/wifi will be 'officially' released? (not sure what that means...)
Offline  
Old 09-23-2007, 03:23 PM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8320
Carrier: AT&T -> to tmo
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

similar problems. Mine would drop as soon as the call was connected. I used a different router to test the phone and the phone and linksys router pair worked normally. I put my airport extreme n back in the loop and (fingers crossed) the 8320 is working normally. I don't know if the phone needed to 'set' itself with tmo or I'm just getting lucky. I did call tmo and they suggested checking the phone 1st with another router to see if it was a phone or router issue.
Offline  
Old 09-26-2007, 04:59 PM   #4 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8320
Carrier: AT&T -> to tmo
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

update. back on the airport troubles returned again. went out and bought the tmo router.
Offline  
Old 09-26-2007, 05:47 PM   #5 (permalink)
New Member
 
bravo19's Avatar
 
Join Date: Sep 2007
Location: Brooklyn
Model: 8320
PIN: 241ED1AB
Carrier: Tmobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was having problems staying connected with my calls. Also, people would call and my phone wouldn't ring! I changed my settings on my phone to use EDGE over WiFi at least with calls. A tmobile guy suggested i just buy the tmobile router for 50 bucks.
Offline  
Old 09-26-2007, 06:48 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Location: Augusta, GA
Model: 8900
PIN: N/A
Carrier: T-Mobile US
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bravo19 View Post
I was having problems staying connected with my calls. Also, people would call and my phone wouldn't ring! I changed my settings on my phone to use EDGE over WiFi at least with calls. A tmobile guy suggested i just buy the tmobile router for 50 bucks.

T-Mobile seem really fast (less than 1 month) at processing the $50 rebates for the routers - I would add the unlimited Hopspot at Home service to qualify for the rebate - and when you get the check in the mail cancel the service for Hotspot at Home.
Offline  
Old 09-26-2007, 07:05 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Moved to WiFi HotZone forum
Offline  
Old 09-27-2007, 01:41 AM   #8 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700g
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by markbb99 View Post
T-Mobile seem really fast (less than 1 month) at processing the $50 rebates for the routers - I would add the unlimited Hopspot at Home service to qualify for the rebate - and when you get the check in the mail cancel the service for Hotspot at Home.
I was just on the website and it said to be eligible for the rebate you have to sign up for two years of Hotspot at Home in order to be eligible for the rebate.
Offline  
Old 09-27-2007, 07:56 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 9550
Carrier: VZW
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would guess that a lot of people are having issues with non- TMo routers simply because they need to enable IPsec passthrough.
Offline  
Old 09-27-2007, 09:09 AM   #10 (permalink)
BlackBerry Extraordinaire
 
kasperapd's Avatar
 
Join Date: Jul 2006
Location: Austin, TX
Model: 9700
Carrier: AT&T
Posts: 1,946
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cdoggLBC View Post
I would guess that a lot of people are having issues with non- TMo routers simply because they need to enable IPsec passthrough.
Mine was enabled on my old router, and it was still no good. Switched to the T-Mobile Linksys and all is fine with the world now.
__________________
CrackBerry

Please try a Search
Offline  
Old 09-27-2007, 09:15 AM   #11 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,962
Post Thanks: 143
Thanked 126 Times in 48 Posts
Default

Quote:
Originally Posted by kasperapd View Post
Mine was enabled on my old router, and it was still no good. Switched to the T-Mobile Linksys and all is fine with the world now.
I agree! I had a Linksys that the firmware was up to date on and while I could connect it was hit an miss and would drop UMA when I was 10 feet from it... I got the D-Link T-Mo router and all is fine!
Offline  
Old 09-28-2007, 09:21 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
bperkins's Avatar
 
Join Date: Sep 2004
Location: NC
Model: 9000
Carrier: AT&T
Posts: 444
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too am having the same issues with my Airport Extreme, tried a few different settings including setting up a static IP for the phone and still did not work. The call dials but drops a few seconds later. It looks as if it is trying to use the Cellular network and disconnects the WIFI. I have even tried to prioritize the WIFI and turning off the mobile network, but this did not help. Went to Panera this morning and UMA worked as it should and held the call.

Unfortunately I do not have a TMobile store in my area, can you guys suggest my cheapest route? I want to keep my Airport Extreme, and add another router so I can use UMA at my home. Can I just purchase any Linksys router and set it up to allow this to work? Or do I need to order the specific router from TMobile?
__________________
Brad
PERK
Offline  
Old 09-28-2007, 09:46 AM   #13 (permalink)
BlackBerry Extraordinaire
 
kasperapd's Avatar
 
Join Date: Jul 2006
Location: Austin, TX
Model: 9700
Carrier: AT&T
Posts: 1,946
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You'll need a specific router from T-Mobile. Any router should work, but I found that getting their version has worked the best. Just call Customer Care and order one to be sent to your house.
__________________
CrackBerry

Please try a Search
Offline  
Old 09-28-2007, 10:19 AM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
bperkins's Avatar
 
Join Date: Sep 2004
Location: NC
Model: 9000
Carrier: AT&T
Posts: 444
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will do just that...thanks!!!
__________________
Brad
PERK
Offline  
Old 09-28-2007, 08:12 PM   #15 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-25-2007 at 01:16 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.