BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-25-2007, 12:33 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default UMA to GSM/EDGE handoff broken...

Please Login to Remove!

I am currently unable to perform a wifi to GSM handoff while on a call. When I leave the house (or Starbucks), my calls drop 100% of the time. I have heard that this is related to a problem in most of California (excluding the IE, LA and San Diego).


Is there anyone in Northern CA with a new 8320 who can confirm that the UMA to GSM handoff is working, or broken?

Thank you,

/m/

Last edited by mattyx : 09-25-2007 at 01:04 PM.
Offline  
Old 09-25-2007, 12:35 PM   #2 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Well my data is working fine via UMA but my @home voice is terrible, it's always breaking up on me, that's why I'm pickin up the linksys router today from tmo.
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.