BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-25-2007, 05:03 PM   #1 (permalink)
New Member
 
Join Date: Sep 2007
Model: curve
PIN: N/A
Carrier: T-mo
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default hotspots that require interaction... help

Please Login to Remove!

hi,

sorry if this is a repeat, i have not found how to do this in a search.

i just got my 8320. i am with t-mo with the h@h plan but no data plan. i am able to set up uma connection at home using my existing router with out issue. i can also walk into a starbucks coffee shop and it automatically switch to uma with out me doing anything.

my issue is with panera. i do a 'set up wifi' -> scan for network i find "PANERA" SSID. i go through the wizard till i hit the page with the finish button. since panera requires user interaction, here, instead of selecting finish, i chose the 2nd button which allows you to interact with the hopspot. the browser comes up churns for a bit, then tells me

"The returned page had no content type, and therefore cannot be processed."

i am dead here and can not go on to connect to panera.

when i check wifi diagnostic, i see i have the wifi connection to panera with icons showing yellow (-) and 3 bars, but the uma status has error code W006.somthing (don't recall)

anyways, i was wondering if anyone near panera can go there and report back his/her experiences? perhaps even step by step instructions?

i am under the assumption that curve will be able to interact with wifi that requires T&C agreement type interaction and thought this was the way to interact.

again, i have no data plan and thus no internet email set up. i only have the tzone icon and the browser icon... no "internet browser". i am not sure if that has and affect on this matter.

note: at home or starbucks, i can use the browser no problem and goto sites such as google.com... etc i have tried to set my browser to tzone or wifi-browser. neither has any affect on the message.

thanks for reading and your help on this matter.
Offline  
Old 09-25-2007, 05:14 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

moved to the WiFi HotZone Forum
Offline  
Old 09-25-2007, 06:32 PM   #3 (permalink)
BlackBerry Extraordinaire
 
rivviepop's Avatar
 
Join Date: Dec 2006
Location: san francisco
Model: 8320
PIN: n/a
Carrier: t-mobile
Posts: 2,166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by slow View Post
my issue is with panera. i do a 'set up wifi' -> scan for network i find "PANERA" SSID. i go through the wizard till i hit the page with the finish button. since panera requires user interaction, here, instead of selecting finish, i chose the 2nd button which allows you to interact with the hopspot. the browser comes up churns for a bit, then tells me
I am not familiar with Panera, but it what I would try doing is separating the two procedures. First, make the wifi connection setup on the device except select Finish; this should at least get the information saved on your phone.

Next, try and browse to an IP address like Google; put this in your BB browser - open browser, Menu -> Go To... type in: - http://72.14.207.99/ (that is one of the Google public IP addresses). This should trigger the Panera hotspot to show you the terms and conditions, and once you accept it will *then* give you the DNS and other info on your phone. At least, I think.

Apparently iPhone people have the same problem, here is a thread that sounds just like the issue you are having:

http://discussions.apple.com/message...sageID=4855672
__________________
[ Linux & BlackBerry ] http://www.blackberryforums.com/linux-users-corner/
Offline  
Old 09-26-2007, 02:40 PM   #4 (permalink)
New Member
 
Join Date: Sep 2007
Model: curve
PIN: N/A
Carrier: T-mo
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks! got it working using your suggestion! one thing to remember for people who are encountering this problem. before trying it, remember to clear out cookies and cache on your browser. for what ever reason, the browser will just read the older cached error message and not retrying to get to the agreement page until i cleared cache and cookies.

i am able to get calls at panera now wheres before, i would get no service from tmo at all.

thanks again
Offline  
Old 09-26-2007, 07:24 PM   #5 (permalink)
CrackBerry Addict
 
mas90guru's Avatar
 
Join Date: Dec 2004
Location: Connecticut
Model: 9800
Carrier: AT&T
Posts: 655
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can this be added to the FAQ?
__________________
http://www.s-consult.com
Schulz Consulting
Sage MAS 90 and MAS 200 Support and Consulting
Offline  
Old 12-28-2007, 12:45 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Model: 9800
PIN: N/A
Carrier: AT&T
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Rather than mucking around with IP addresses, just use a bookmark that has the browser mode set to "WiFi Browser". 8320's shipped by T-Mobile even have a bookmark hard-coded for this that you cannot edit or delete: "Wi-Fi Services -> Wi-Fi Hotspot Login".
Offline  
Old 06-15-2008, 10:01 AM   #7 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Class of Networks

There must be one vendor at least of WiFi networks where this problem exists. Most seem to work, but some give this error. I have not been able to find the workaround. Has anyone?
Offline  
Old 08-24-2008, 03:24 PM   #8 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: at&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile please help

i have a 8320 and need to know how to set up wifi its super important pleaase leave instructions thanx
Offline  
Old 08-24-2008, 03:28 PM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 11020)

Um, if it was that important it seems to me one would search instead of asking for it on a silver platter. Do you know how to even turn wifi on? Where do we start? There is a full user's guide on the CD that came with your 8320.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.