BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-03-2007, 11:44 AM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Location: Chicago
Model: 8820
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8820 Wifi and BlackBerry Infrastructure Connection

Please Login to Remove!

I've seen that other people are having problems with the Airport Extreme N. So here's another question. My 8820 connects to the base station fine, and stays connected. However, after 30 mins or so of being idle, this only happens at random it seems, the connection to the BlackBerry Infrastructure drops. The 8820 is still connected to the base station as the ribbon on the device still reads "AT&T - Home", but the WiFi icon is gray. When I go to to the WiFi Diagnostics I see the "red x" for the connecting line under BlackBerry Infrastructure. The only way to make it reconnect is to turn off the WiFi radio and then turn it back on. Is there a timeout for the connection to the BlackBerry Infrastructure if it's not used? Do I have a bunk BlackBerry? Or is this just another strike against the Airport Extreme?

I am, for sure, within distance to the base station. On a side note the station is WPA2 protected.

Thanks in advance...

levi
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.