BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-30-2009, 10:59 PM   #41 (permalink)
New Member
 
s_woody's Avatar
 
Join Date: Dec 2009
Location: Chicago, USA
Model: 8120
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Well, thanks for the help and the point in the right diection I think as a first time BB user, I still have a lot of learning to do. However, I think I may have found the right place to start

-woody
Offline  
Old 01-11-2010, 09:54 PM   #42 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8120
PIN: N/A
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I just got an 8120 with t-mobile with no data plan but unlimited family messaging. None of the apps seem to work except the web browsers over wifi. Calling t-mobile they said the enabler feature isn't available anymore and that I would _need_ a data plan.

Does the BIS-for-a-day to get the service books work to get the apps working over wifi?
Offline  
Old 01-11-2010, 10:39 PM   #43 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 11020)

Nope. A data plan is required for most apps. There are a few 3rd party apps that can access data over wifi. It just depends on the app.
Offline  
Old 02-06-2010, 11:23 PM   #44 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8120
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My WiFi used to work fine, but now it says it cannot connect to the internet. I had been using Opera Mini. I did notice that the UMA is now lowercase though, does that have anything to do w/ it?
Offline  
Old 02-06-2010, 11:42 PM   #45 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (I'm a xxx35910;xxx28479; boy)

Check your settings in Opera Mini. Make sure the wifi box is checked under network.
Offline  
Old 02-06-2010, 11:49 PM   #46 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8120
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ha! This thing is playing tricks on me. I had tried it both with the WiFi checked ON & OFF, and nothing worked, now all of a sudden its back!!

That uma and the edge are still lowercase though, whats that about?
Offline  
Old 02-06-2010, 11:56 PM   #47 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Lowercase edge/uma means you aren't getting your normal BIS. But I don't think it should affect your wifi. Other thing, have you tried a battery pull?
Offline  
Old 02-07-2010, 12:00 AM   #48 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8120
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had tried a couple days ago and it still didn't work. Right now I tried it again, and it seemed like it still wasn't working, but I checked a couple min later, and it was working again. I guess the battery pull might have been it.
Offline  
Old 02-07-2010, 12:24 PM   #49 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (I'm a xxx35910;xxx28479; boy)

Good to hear. Battery pulls does wonders sometimes.
Offline  
Old 06-09-2010, 11:07 AM   #50 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8520
PIN: N/A
Carrier: T-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go to Options >Advanced OPtions >Browser and change your default browser to WiFi Browser.

I have the 8520 and I don't have the option on changing the my default browser to WiFi browser. Help please and thank you
Offline  
Old 06-09-2010, 11:39 AM   #51 (permalink)
CrackBerry Addict
 
Join Date: Dec 2005
Location: Everett WA
Model: 4
OS: iOS4
PIN: Whats a pin? lol
Carrier: AT&T
Posts: 582
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mimiboo23 View Post
Go to Options >Advanced OPtions >Browser and change your default browser to WiFi Browser.

I have the 8520 and I don't have the option on changing the my default browser to WiFi browser. Help please and thank you
Congrats Mimi you posted to a topic the last reply was 4 months ago.

Here is your sign!
Offline  
Old 06-09-2010, 02:34 PM   #52 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 11020)

Take it easy there, Ringer.

"Wifi Browser" has been replaced with "Hotspot Browser".
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.