View Single Post
Old 08-26-2014, 11:08 PM   #1 (permalink)
xcvx
New Member
 
Join Date: Aug 2014
Model: 7100
PIN: N/A
Carrier: StarHub
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrade Mapi/CDO 6.5.8190.0 to 8.3.8353.0

Please Login to Remove!

Hi all,

I'm planning to upgrade our MAPI/CDO from 6.5.8190.0 to 8.3.8353.0 due to as per check in compatibily matrix, our MAPI/CDO mark as Not Supported. FYI, we are running now BES 5.0.4 MR6 and Exchange 2010 SP2 RU4.

We are planning to upgrade our Exchange to SP3 next month. So, we want to make sure all component supported by RIM.

My issue here I cannot find MAPI/CDO version 8.3.8353.0 inside Microsoft / Blackberry website. Microsoft website only can download version 6.5.8244.0 which is Limited Support for BES 5.0.4

Anyone can help? Thanks.
Offline   Reply With Quote