BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2009, 02:46 PM   #21 (permalink)
Thumbs Must Hurt
 
Korbyn's Avatar
 
Join Date: May 2005
Location: Calgary, AB
Model: 9800
OS: 6.0.0.246
Carrier: Telus
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Any word on if RIM will be releasing a SP to support BES 4.1 with Exchange 2010 (E14)? Or will people have to upgrade to 5.0 SP2 in order to go to E2010?

FYI: Exchange 2007 SP2 was released.

Last edited by Korbyn : 08-25-2009 at 02:46 PM. Reason: add fyi
Offline  
Old 08-25-2009, 02:56 PM   #22 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 9700
OS: 6.0.0.461
PIN: N/A
Carrier: Rogers
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the info. I checked an hour ago and It hadn't been released.
Offline  
Old 08-25-2009, 04:19 PM   #23 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was released on 8/24
Offline  
Old 08-25-2009, 04:19 PM   #24 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Korbyn View Post
Any word on if RIM will be releasing a SP to support BES 4.1 with Exchange 2010 (E14)? Or will people have to upgrade to 5.0 SP2 in order to go to E2010?...
I highly doubt we'll see support for Exchange 2010 in BES 4.x.
Offline  
Old 08-25-2009, 05:18 PM   #25 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 9700
OS: 6.0.0.461
PIN: N/A
Carrier: Rogers
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm. Just while installing SP2 into my 2010 Environment it gives me an error saying it is not supported. Has anyone else had this error?
Offline  
Old 08-25-2009, 05:24 PM   #26 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 9700
OS: 6.0.0.461
PIN: N/A
Carrier: Rogers
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hdawg View Post
It was released on 8/24
Weird because I never saw the post on msexchangeteam until today. It took them a bit to report it.
Offline  
Old 08-25-2009, 07:45 PM   #27 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah msexchangeteam posted it today ... it was released yesterday however. MS typically doesn't get the announcements everywhere out as quick as the bloggers
Offline  
Old 08-25-2009, 08:40 PM   #28 (permalink)
Thumbs Must Hurt
 
Korbyn's Avatar
 
Join Date: May 2005
Location: Calgary, AB
Model: 9800
OS: 6.0.0.246
Carrier: Telus
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by liamdye View Post
Hmm. Just while installing SP2 into my 2010 Environment it gives me an error saying it is not supported. Has anyone else had this error?
I believe once you are in an Exchange 2007 only or Exchange 2010 only, you can't install a previous version. I'm pretty sure that's the case with trying to install a E2003 server in your E2010, but haven't seen anything, but I suspect it's true, that you won't be able to bring up a E2007 server in a E2010 environment.

Found it:
Coexisting with Exchange 2010: Exchange 2010 Beta Help
"After you deploy a new Exchange 2010 organization, you can't add servers that are running earlier versions of Exchange to the organization. The addition of earlier versions of Exchange to an Exchange 2010–only organization is not supported."

Sorry dude, beta is beta, and if it's RC, waiting a week could have saved you time, but think of it as practice
Offline  
Old 08-25-2009, 08:48 PM   #29 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 9700
OS: 6.0.0.461
PIN: N/A
Carrier: Rogers
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah. I am running the RC.

Hmm, now I am going to see if I want to redo my whole organization...or just wait for RIM to release a SP.
Offline  
Old 08-25-2009, 08:49 PM   #30 (permalink)
Thumbs Must Hurt
 
Korbyn's Avatar
 
Join Date: May 2005
Location: Calgary, AB
Model: 9800
OS: 6.0.0.246
Carrier: Telus
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

be mindful of course, that's beta info, not the RC, and not pretaining to what e2007SP2 is, they're still updating the info. It would seem another site mentions that E2007SP2 is the same schema level as E2010, but that may not necessarily mean you can install a previous exchange version.

I'll try to be more vague and uncertain in my future posts...
Offline  
Old 08-26-2009, 04:27 AM   #31 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: Boston, MA
Model: 0000
Carrier: VZW
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hdawg View Post
I highly doubt we'll see support for Exchange 2010 in BES 4.x.
You won't. 4.1.6 MR7 is out and that's the last of the line for the 4.1 series.
__________________
BES 4.1.6 MR7 x 2 : 2,300 users and growing
Exchange 2003/2007/2010: 35,000 users and growing
MCP, MCSA 2000/2003, CCNA
Offline  
Old 08-26-2009, 04:31 AM   #32 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: Boston, MA
Model: 0000
Carrier: VZW
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Korbyn View Post
I believe once you are in an Exchange 2007 only or Exchange 2010 only, you can't install a previous version. I'm pretty sure that's the case with trying to install a E2003 server in your E2010, but haven't seen anything, but I suspect it's true, that you won't be able to bring up a E2007 server in a E2010 environment.
In a greenfield deployment you can't go backwards. If you had 2003 or 2007 in the environment when 2010 was deployed then you can keep adding 2003/2007 servers until you remove them all.

Don't run the RC in production, it isn't meant to. RIM doesn't support 2010 RC either. I know a couple folks that got it working, but with caveats so it isn't even worth going through how they did it.

We've been using 2010 for over a year as we're a member of the beta progrma within Microsoft and BB support is one of the #1 things people are screaming for from RIM in order to speed up pre-RTM deployments.
__________________
BES 4.1.6 MR7 x 2 : 2,300 users and growing
Exchange 2003/2007/2010: 35,000 users and growing
MCP, MCSA 2000/2003, CCNA
Offline  
Old 08-30-2009, 02:48 PM   #33 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by scorp508 View Post
You won't. 4.1.6 MR7 is out and that's the last of the line for the 4.1 series.
Says who?
Offline  
Old 09-01-2009, 09:19 AM   #34 (permalink)
BlackBerry Extraordinaire
 
CanuckBB's Avatar
 
Join Date: Feb 2006
Location: YYZ
Model: 9900
Carrier: Rogers
Posts: 1,183
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by scorp508 View Post
In a greenfield deployment you can't go backwards. If you had 2003 or 2007 in the environment when 2010 was deployed then you can keep adding 2003/2007 servers until you remove them all.

Don't run the RC in production, it isn't meant to. RIM doesn't support 2010 RC either. I know a couple folks that got it working, but with caveats so it isn't even worth going through how they did it.

We've been using 2010 for over a year as we're a member of the beta progrma within Microsoft and BB support is one of the #1 things people are screaming for from RIM in order to speed up pre-RTM deployments.
You likely won't see anything from RIM until at least RTM, maybe not even until GA. E2010 is still RC. The code can change. While RIM is most likely working on it, E2010 is still subject to change.
Offline  
Old 09-02-2009, 11:57 PM   #35 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 9700
OS: 6.0.0.461
PIN: N/A
Carrier: Rogers
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone managed to get a 2007 SP2 + 2010 RC1 environment working with BES 4.1.6 or 5.0?

This was the solution I was going to deploy and test until I found out I cannot deploy Exchange 2007 SP2 because my AD topology already had 2010 RC installed (oldest versions need to be installed first).
Offline  
Old 09-04-2009, 02:02 AM   #36 (permalink)
Knows Where the Search Button Is
 
GMCloud27's Avatar
 
Join Date: Mar 2007
Location: Chicagoland-Area
Model: 9000
OS: 5.0.0.411
PIN: 21997C19
Carrier: AT&T Wireless
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by liamdye View Post
Has anyone managed to get a 2007 SP2 + 2010 RC1 environment working with BES 4.1.6 or 5.0?

This was the solution I was going to deploy and test until I found out I cannot deploy Exchange 2007 SP2 because my AD topology already had 2010 RC installed (oldest versions need to be installed first).
Liamdye,

I've been following you on a lot of the same forums i'm on (MS forums, exchange, etc.) and you and I are kind of in the same boat on our end goals. To answer your question, I had 2007 SP2 + 2010 RC1 + BES 4.1 coexisting and unfortunately when loading the MAPI profile app and selecting the exchange server, typing in my 2007 server would resolve immediately to the 2010 server. I didn't spend too much time playing (mainly due to hardware restraints on the VMs) as my primary goal was to migrate fully to 2010 and decommission my 2007 SP2 server (as I was on '08 R2 for all my servers).

If you ever come across anything, i would love it if you could also shoot it my way too and i'll be sure to do the same.

Cheers,
Garrett
__________________
-Garrett
MCITP Server, Bloomberg Certified (BTTC), BES Admin

Last edited by GMCloud27 : 09-04-2009 at 02:04 AM.
Offline  
Old 09-08-2009, 09:00 PM   #37 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 9700
OS: 6.0.0.461
PIN: N/A
Carrier: Rogers
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok thanks for that help about the SP2 not working so I won't waste my time and redo my organization for nothing. I just don't get why 2010 has changed that much that doesn't allow BES to work with it. RC doesn't seem to have made any difference does it? Because I only tested with Beta. (Running RC now, haven't tested with BES 5.0 yet).
Offline  
Old 09-08-2009, 09:19 PM   #38 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by liamdye View Post
Ok thanks for that help about the SP2 not working so I won't waste my time and redo my organization for nothing. I just don't get why 2010 has changed that much that doesn't allow BES to work with it. RC doesn't seem to have made any difference does it? Because I only tested with Beta. (Running RC now, haven't tested with BES 5.0 yet).
Read more about Exchange 2010 ... Exchange 2010 no longer allows direct access to a Mailbox server role, all goes through a CAS.
Offline  
Old 09-09-2009, 12:07 AM   #39 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 9700
OS: 6.0.0.461
PIN: N/A
Carrier: Rogers
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thus completely making the idea of using an SP2 server as an inbetween Exchange 2010 and BES 5.0 completely irrelevant and useless?
Offline  
Old 09-09-2009, 04:13 PM   #40 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

SP2 2007? Like I said; architectures are completely different.

Try using 2 separate BES and 2 separate BES Admin accounts. ... but share the same config database.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

JAPAX Mother Board 211-25012-A-3 and connecting CIRCUIT BOARD CNC EDM
$106.0
JAPAX Mother Board 211-25012-A-3 and connecting CIRCUIT BOARD CNC EDM pictureHP/Agilent 06632-60020 Mother Board for 6632A Power Supply
$150.0
HP/Agilent 06632-60020 Mother Board for 6632A Power Supply pictureMotherboard Paste Soldering for PCB SMT IC Cream 100g NC-559-ASM Flux Grease
$10.24
Motherboard Paste Soldering for PCB SMT IC Cream 100g NC-559-ASM Flux Grease pictureKontron 07025-0000-70-1 Industrial Motherboard
$459.0
Kontron 07025-0000-70-1 Industrial Motherboard picture100pcs Motherboard Breadboard Jumper Cable Wires Experiment Test Tinned 5CM GNCA
$1.1
100pcs Motherboard Breadboard Jumper Cable Wires Experiment Test Tinned 5CM GNCA picture






Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.