BlackBerry Forums Support Community

BlackBerry Forums Support Community (
-   BES Admin Corner (
-   -   Restore contacts from old device to new device (

juwaack68 10-16-2007 09:51 AM

Restore contacts from old device to new device
This one has me baffled....

We have a new employee who has a Blackberry that was used at his previous job (don't ask why he still has it, just work here ;-) ). He has received a new device from my company, and is connected to our 4.0.6 BES (I activated it here and shipped it to him).

He wants to get the contacts off of his old device onto his new device. The only place those contacts exist is on the old device (no .csv files or anything that could easily be imported to Outlook).

Sounds easy, right? I wish.

I walked him thru creating a backup file of his old device (clicking NO when asked if he wants to switch to the 'new' PIN), connecting his new device and doing an Advanced restore of the Address Book.

At first the arrow btwn the backup file Address Book and the new device was greyed out, so on the BES I unchecked "Wireless synchronization enabled for this user". I've done this before when restoring Password Keeper info for people and it worked great. But not in this instance!

I can now click on the arrow to restore the Address Book - and it LOOKS like it finishes, but the device NEVER receives any of the Address Book entries. The backup file has 485 entries, and the device has 0. Doesn't matter how many times I click that arrow (and I don't get any errors, either), it won't restore those 485 entries to the new device.

I also tried selecting 'Wireless synchronization disabled for this database' on the Address Book dice.

I'm stumped. The only thing I can think of is the old device has an IT Policy on it and that is somehow preventing this.

Anyone who can help is my new favorite person :-)

bcothren 10-16-2007 02:28 PM

I have been able to get contacts off by doing an advanced backup and only backing up the contacts (not the entire device). Turning off wireless sync on the new device, and then doing the advanced restore. Try that and see if it works.

Good luck.

juwaack68 10-16-2007 02:34 PM

Ahhh....Thanks! I'll give that a go.

All times are GMT -5. The time now is 06:38 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.