BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/forumdisplay.php?f=71)
-   -   streaming question (http://www.blackberryforums.com/showthread.php?t=157305)

j_p36 10-31-2008 09:39 AM

streaming question
 
i know the 8130's are capable of streaming video, but i'm having some trouble.
I've tried mobile youtube, tinytube, blueapple.mobi ( i can save and watch the video but can't just open it from the website without saving first), vcast, vtap. and the following happens:
when i click stream/play, the media player opens, it shows the length of the clip in the bottom left, says loading in the top right for about 5 seconds, then it just sits there for a minute showing network activity. then every time it pops up with a message saying an error has occurred attempting to play media.
except when i click open from blueapple then it says buffering... i see a green bar showing how much its loaded, then after a second it says loading..., then after a second it says something about an unsupported format.

I'm using BB browser to try to open these streams, I have every option except allow javascript popups enabled, emulation mode is set to blackberry.

any advice on settings i can check would be appreciated or any recommendations on a 3rd party app that would allow this would be appreciated. (for instance I downloaded berrytunes and streaming the audio works when I use that program)

Edit - My OS is 4.5.0.77

jsconyers 10-31-2008 09:44 AM

What OS version are you running?

Options > About.

j_p36 10-31-2008 10:50 AM

sorry I left the OS information off the original post, its 4.5.0.77


All times are GMT -5. The time now is 05:46 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.