BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   General BlackBerry Discussion (http://www.blackberryforums.com/forumdisplay.php?f=10)
-   -   7520 Disconnect Bug (http://www.blackberryforums.com/showthread.php?t=4749)

MaxPower 03-15-2005 12:24 PM

7520 Disconnect Bug
 
Like others here, I'm having the lose radio after disconnect from sync cable problem. The most effective cure has been to take out the battery and put it back in again. My problem is that when I do that, all of the pictures that are included on the BB that I've deleted come back.

These pictures combined with my own pictures take up too much memory and really slug down performance until I delete them off again. Is there any way to permanently delete these picutres out?

Also, does anyone get the feeling that the reason some of these obvious bugs aren't fixed faster is that they're trying to get you to go to wireless syncs, which means buying BES?

IBGregR 03-15-2005 01:58 PM

The only time I notice anything weird on my Nextel 7520 is when I launch the App Loader....as it performs "Read radio software configuration" it turns off the radio....then upon exiting the Desktop Manager I just turn the radio back on via the Radio Icon and all is good. I just have to remember to do that or I do not get calls or emails.

tully_mars 03-16-2005 09:11 PM

I am having this problem too, exact symptoms. Any news on a fix?

Tully Mars

dzervit 03-16-2005 09:49 PM

Pull the battery? The 'Turn Wireless On' icon doens't work?!

IBGregR 03-17-2005 03:18 PM

Hmmm...works for me every time. After I load an App I just go to the Wireless Icon and click it and service resumes normally.


All times are GMT -5. The time now is 06:13 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.