BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   BES Admin Corner (http://www.blackberryforums.com/forumdisplay.php?f=21)
-   -   BES 12 Secure Connect Plus Adapter config (http://www.blackberryforums.com/showthread.php?t=266938)

roveer 08-11-2015 08:37 PM

BES 12 Secure Connect Plus Adapter config
 
My server NIC is set to 192.168.137.150 in my test environment. Should the IP address on the BES 12 Secure Connect Plus Adapter be the same as the NIC or different?

Since I've installed BES 12 my SBS 2011 best practices analyizer is now showing a number of errors concerning DNS registration which I believe is related to this adapter. How exactly should it be configured?

Thanks,

Roveer

roveer 08-13-2015 03:59 PM

Re: BES 12 Secure Connect Plus Adapter config
 
Quote:

Originally Posted by roveer (Post 1815561)
My server NIC is set to 192.168.137.150 in my test environment. Should the IP address on the BES 12 Secure Connect Plus Adapter be the same as the NIC or different?

Since I've installed BES 12 my SBS 2011 best practices analyizer is now showing a number of errors concerning DNS registration which I believe is related to this adapter. How exactly should it be configured?

Thanks,

Roveer

Ah, OK, this is strange. I went into this adapter (which was appearing in the windows network connections) and set it to the same IP address as the broadcom network adapter. It gave a warning about having two adapters using the same IP address, but accepted the change. Two things have happened:

1. My SBS Best practices analyzer no longer complains about having an adapter bound to the wrong ip address

2. The network adapter DISAPPEARED from the Network Connections.

Any idea what's going on here?

Roveer


All times are GMT -5. The time now is 02:34 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.