BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   RIM Software (http://www.blackberryforums.com/forumdisplay.php?f=13)
-   -   deleted vendor file, cant update OS & media sync cant sync (http://www.blackberryforums.com/showthread.php?t=155384)

SeikS 10-18-2008 01:53 PM

deleted vendor file, cant update OS & media sync cant sync
 
i've had a blackberry since 2003, and been updating my OS myself never having a problem till now but my last issues are leaving me at a loss and i cant figure how to solve them.
any help is appreciated!

in the last month, I upgraded my 8100 to OS 4.5.0.69 and have DT 4.6 on my laptop and havent been able to run a backup since. last night, figured it was corrupted msgs on my handheld that was preventing the backup so that's working now.

but i also cannot update my OS and media sync cant connect to my handheld when trying to sync itunes. mediasync does list my PIN when connected but can never go through with the sync. it did work when i first installed it though.

im trying to upgrade my OS from .69 to .81 or .93 but after installing the new OS on my laptop and deleting the vendor file, i run DT and nothing happens. ive tried to go to the app loader on the DT to try to start the process but that doesnt work either.

i updated a friend's curve's OS 3 weeks ago and that work but i doubt that should be causing any complications for me as ive uninstalled the OS for the curve update off my laptop and ive even uninstalled and reinstalled DT 4.6 on my laptop but still cant update my OS or get mediasync to work.

any ideas?? help! haha

omegarbage 10-20-2008 05:53 PM

Cannot Upgrade Blackberry OS
 
Hi SeikS,

I hope you are doing great. I had a similar issue past month and this is what happened:

I had 8100 4.1 OS and upgraded to 4.5 using this forum indications (with DM 4.6), later I bought an 8130 and used DM tool “Device Switch Wizard”. I had a lot of problems using this tool, but finally I got to transfer my entire data but OS version, so downloaded the 4.5 for 8130 and followed previous instructions. Not worked (never prompted DM for updating device).

Kept trying to find any solution on the forums but had no luck :-( I resolved it by uninstalling DM, deleting all registry keys and backup DBs and loading everything again. (Did not erase anything from 8130 with all my info)
After installing DM and trying to update OS, everything worked :smile:

Hope this helps.

Kind Regards,
OMEGarbage.


All times are GMT -5. The time now is 07:44 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.