BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   General 9000 Series Discussion - Bold (http://www.blackberryforums.com/forumdisplay.php?f=106)
-   -   Bluetooth on Hands Free in car problem - Resolved :) (http://www.blackberryforums.com/showthread.php?t=166688)

johnnyp500 12-22-2008 07:21 PM

Bluetooth on Hands Free in car problem - Resolved :)
 
Hello everyone,
A few weeks ago I posted a thread asking how to resolve a bluetooth problem that I was having with my car's hands free system. The problem was that when I would enter the car the phone would not automatically detect the car and I would need to manually connect it. Sometimes I would have to do it a few times becuase the first couple of times would fail. Anyway I played around with it and now everything works perfectly; the moment I start the car the phone is detected and the hands free unit is on.

So... what did I do you ask? well then. I will post that next week..

JK, anyway what I did was the following: (I had no plans of doing it I was just playing around with it but it worked.) I deleted the paired phone through the hands free on the car, then I re-paired the phone but I didnt delete it from the bluetooth paired devices listed on the blackberry. When the car instructed to activate the bluetooth search for devices on the phone I clicked 'connect' on the "hands free" which was already listed as a paired device. I then got the message "failed to connect" but the next time I started the car everything was working properly.. Coincidence? maybe, but maybe not... The car is an Outlander 2007, if anyone has the same problem It would be interesting to know whether this fixed their problem.

Happy holidays to all


All times are GMT -5. The time now is 07:06 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.