View Single Post
Old 11-20-2014, 03:33 AM   #3
Knows Where the Search Button Is
meowtimesocialmediaco's Avatar
Join Date: Nov 2014
Model: DTEK6
Carrier: Earthlink
Posts: 18
Default Re: Purge Pending data packets do not work

Originally Posted by immortalstrong View Post
Hi guys,

I had to repost this since I found it still doesn't work.

I've been trying to 'purge pending data packets' for outstanding BES Messaging Queue.

When I purge pending data packets for selected users on the webconsole, I get 'The pending data packets have been purged for all devices', which is the correct response. However, the data packets are not being purged. The pending packets are still there.

I already tried restarting the BES services & the server itself.

BES Version:
BES Server OS: Win server 2003 SE SP2
Mail Server OS: RHEL 5.1

Best Regards,
Systems Administrator
Cambridge University press
Were you able to resolve your BES issue?
Nicholas Aliabadi
CEO @ Tuxbits Inc
Executive Producer of Full Moon Features Evil Bong 666
Offline   Reply With Quote