View Single Post
Old 12-08-2015, 04:47 AM   #1
bludwig
New Member
 
Join Date: Dec 2015
Model: 9700
PIN: N/A
Carrier: Telekom
Posts: 2
Default Sync after Migration of BES 5.04 doesn't work on new server

Please Login to Remove!

Hello Blackberry Experts

Iím pretty new to Blackberry Enterprise Server and stuck actually in a migration scenario.
This is my situation:
Blackberry Server Enterprise Express 5.04 is installed on Windows Server 2008 R2. The database for the BES is running under SQL Server 2008 R2 Express on the same system. Because of hardware issues this server has to be retired soon.
I installed a new a new Windows Server 2008 R2 with all Updates and SQL Server 2008 R2 Express. First I migrated the Databbase to the new Server according to this instructions:
Blackberry KB 000003112 + 000036604
(Sorry i can't post the URLs directly because I have made less than 15 Posts in this Forum)

After that I installed a second instance for BES Express 5.04 on the new server according to the following KB:
Blackberry KB 000012304
For the new Server i used a Trial SRP.

Then I started to move the first user to the new server. But unfortunately this user was not able to receive any e-mails on the new server. In the event log the following entry is logged for the user on the new server:
Switching services - failed.
While crawling through the log files of the BES I found some similar errors but nothing pointed me to the right direction. I also tried different users with the same result.
When I move the user back to the old server everything is working fine.

Right now I'm running out of iedas.
I hope some one can help me with this problem.

Attached you'll find the logs of the BES

Many thanks in advance for your answers.
Attached Files
File Type: zip BES Logs.zip (257.6 KB, 0 views)
Offline   Reply With Quote