BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 11-22-2008, 09:45 AM   #1
audriskhong
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: bold
PIN: N/A
Carrier: Vodafone, Australia
Posts: 23
Default transfering file thru bluetooth error

Please Login to Remove!

im tryin to transfer a normal jpeg photo to my bb. the devices are paired succesfully. but when i try to send the photo frm my laptop to my bb, it says, 'the device does not have the necessary services.' WHY? help!!
Offline  
Old 11-22-2008, 10:12 AM   #2
audriskhong
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: bold
PIN: N/A
Carrier: Vodafone, Australia
Posts: 23
Default

i figured it out already..
Offline  
Old 04-26-2009, 03:11 PM   #3
unggu88
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: TMOBILE
Posts: 2
Default

how? I have the same problem too
Offline  
Old 04-26-2009, 03:46 PM   #4
PapiPabs
Talking BlackBerry Encyclopedia
 
PapiPabs's Avatar
 
Join Date: Jul 2008
Location: Mid-Hudson Valley NY
Model: 9000
OS: 5.0.0.681
PIN: occhio
Carrier: AT&T
Posts: 347
Default

Try going to Manage Connections->Bluetooth Options. Under the Paried Devices, select the one you're trying to connect to, then hit the Menu button and select Options. Make sure that the Services section has a checkmark in all of the boxes next to things you plan on using with the paired device.
__________________
"You ever make fun of someone so much, you think you should thank them for all the good times you've had?"

Last edited by PapiPabs; 04-26-2009 at 03:48 PM..
Offline  
Old 04-26-2009, 09:24 PM   #5
conker
Talking BlackBerry Encyclopedia
 
conker's Avatar
 
Join Date: Mar 2006
Location: San Francisco, CA
Model: 9000
OS: 4.6.210
PIN: 249E86E3
Carrier: AT&T
Posts: 305
Default

I am having the same issue. How did you solve this? Thanks!
__________________
NOT posted from an iPhone
Offline  
Old 04-27-2009, 01:24 AM   #6
conker
Talking BlackBerry Encyclopedia
 
conker's Avatar
 
Join Date: Mar 2006
Location: San Francisco, CA
Model: 9000
OS: 4.6.210
PIN: 249E86E3
Carrier: AT&T
Posts: 305
Default

OK, I was not setting my BB to receive while in the Media app. I think this is a common oversight. I hope this helps someone in the future.
__________________
NOT posted from an iPhone
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Apple 2 II plus //e IIe 2e and Hardware Compatibles Saturn Rocket 128K RAM Card
$38.99
Apple 2 II plus //e IIe 2e and Hardware Compatibles Saturn Rocket 128K RAM Card picture128K RAM - APPLE - ORIGINAL APPLE prototype BOARD
$375.0
128K RAM - APPLE - ORIGINAL APPLE prototype BOARD pictureVINTAGE APPLE LITE VRAM 128K X 8 BOARD CARD 820-0522-A With A Cable Connection.
$99.99
VINTAGE APPLE LITE VRAM 128K X 8 BOARD CARD 820-0522-A  With A Cable Connection. pictureAPPLE 630-0895-B VRAM 128K X 8 BOARD CARD VINTAGE
$74.77
APPLE 630-0895-B  VRAM 128K X 8 BOARD CARD VINTAGE pictureAPPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD >
$149.99
APPLE 820-0522-A 630-0895-B LITE VRAM 128K X 8 BOARD > picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.