BlackBerry Forums Support Community
              

Closed Thread
 
Thread Tools
Old 02-09-2009, 03:03 PM   #21
e1000
Thumbs Must Hurt
 
Join Date: Jan 2009
Location: SoCal
Model: 9700
OS: 5.0.0.423
PIN: N/A
Carrier: T-Mobile USA
Posts: 185
Default

Please Login to Remove!

Quote:
Originally Posted by loulou1970 View Post
tried theses setting on my curve 8900 started to play youtube but came up with error unable to play media
Not having 3g doesnt help but then i didnt get the phone to watch youtube...

Loving all the tips and tricks though
did you upgrade to beta 152?
__________________
Personal: T-Mobile USA Bold 9700 | 5.0.0.423
Work: ATT Wireless Bold 9000 | 4.6.0.304
Past: 8900, 8830, 8700c, 7100t, 7520, 7230, 7750, 6750
Offline  
Old 02-09-2009, 06:50 PM   #22
1tallaznbbuser
New Member
 
Join Date: Feb 2009
Location: Nor Cal
Model: 8900
OS: 4.6.1.152
PIN: 24a9dcbb
Carrier: TMO
Posts: 12
Default

seattleboi...do you have a fix for the same issue using .152 os? I did the above, but get an error message " an error has occurred attempting to play media"


got it..just needed to refresh the page..thanks seattleboi it help me!
__________________
Reebok/Rockport/Greg Norman
District Manager
(hit me up for discounts)
Nor Cal
24A9DCBB

Last edited by 1tallaznbbuser; 02-09-2009 at 09:07 PM..
Offline  
Old 02-10-2009, 01:14 AM   #23
iLawCDN
Thumbs Must Hurt
 
iLawCDN's Avatar
 
Join Date: Nov 2008
Location: Mississauga, ON
Model: 8310
OS: 4.5.0.81
Carrier: Rogers Wireless
Posts: 98
Default

Wirelessly posted

Quote:
Originally Posted by StanMort
Quote:
Originally Posted by iLawCDN View Post
What about Rogers Customers? Anyone figure this one out yet?
If it doesn't work the first time try reloading and it should go. I've been watching them on my Rogers 8900 since I got it.
Just a follow up. The APN setting for Rogers customers is internet.com instead of wap.voicestream.com

YouTube works like a charm now.
__________________
iLawCDN
Current: White iPhone 3GS, Curve 8310
Previous: 8900, iPhone 3G, 8300, 7290
Offline  
Old 02-27-2009, 11:37 AM   #24
PressureDrop
Talking BlackBerry Encyclopedia
 
PressureDrop's Avatar
 
Join Date: Dec 2006
Model: dr01d
OS: FroYo
Carrier: Verizon (LTE!)
Posts: 335
Default

8900, OS 4.6.1.152
m.youtube.com, video starts to load then I get

"Error Playing

An error has occurred attempting to play media"


I have tried on network and on wifi with the same error.

Here are my tcp/ip settings


HELP!
Offline  
Old 02-27-2009, 12:00 PM   #25
14pups
Talking BlackBerry Encyclopedia
 
14pups's Avatar
 
Join Date: Jan 2005
Model: 9700
Carrier: T-mobile
Posts: 258
Default

Quote:
Originally Posted by PressureDrop View Post
8900, OS 4.6.1.152
m.youtube.com, video starts to load then I get

"Error Playing

An error has occurred attempting to play media"


I have tried on network and on wifi with the same error.

Here are my tcp/ip settings
http://home.comcast.net/~sigzac/TCPIP.jpg

HELP!
DITTO!
Offline  
Old 02-27-2009, 01:20 PM   #26
PressureDrop
Talking BlackBerry Encyclopedia
 
PressureDrop's Avatar
 
Join Date: Dec 2006
Model: dr01d
OS: FroYo
Carrier: Verizon (LTE!)
Posts: 335
Default

Quote:
Originally Posted by PressureDrop View Post
8900, OS 4.6.1.152
m.youtube.com, video starts to load then I get

"Error Playing

An error has occurred attempting to play media"


I have tried on network and on wifi with the same error.

Here are my tcp/ip settings
http://home.comcast.net/~sigzac/TCPIP.jpg

HELP!
I just moved back to the Tmo OS (4.6.1.114) and Youtube works fine
But I like having the latest OS!!!
Offline  
Old 02-27-2009, 04:36 PM   #27
e1000
Thumbs Must Hurt
 
Join Date: Jan 2009
Location: SoCal
Model: 9700
OS: 5.0.0.423
PIN: N/A
Carrier: T-Mobile USA
Posts: 185
Default

Quote:
Originally Posted by PressureDrop View Post
I just moved back to the Tmo OS (4.6.1.114) and Youtube works fine
But I like having the latest OS!!!
YouTube is known to have problems on .152. It works on .114, .133, and .144.
__________________
Personal: T-Mobile USA Bold 9700 | 5.0.0.423
Work: ATT Wireless Bold 9000 | 4.6.0.304
Past: 8900, 8830, 8700c, 7100t, 7520, 7230, 7750, 6750
Offline  
Old 03-01-2009, 12:00 PM   #28
bighunk
New Member
 
Join Date: Oct 2005
Model: 8900
Carrier: TMobile
Posts: 12
Default

Can someone help me, got the new 8900 with 4.6.114 there, youtube didnt work with the message "an error occurred' message with both mobile netowrk as well on wifi, and with both the apns - epc.tmobile and wap.voicestream.

upgraded os to 4.6.168, and still the same issue. what am I missing?
Offline  
Old 03-01-2009, 12:32 PM   #29
MrKyoo
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Default

For me, a menu - refresh would solve the error message.
Offline  
Old 03-01-2009, 05:01 PM   #30
bighunk
New Member
 
Join Date: Oct 2005
Model: 8900
Carrier: TMobile
Posts: 12
Default

still no luck. Tried refreshing several times, but still the same messsage
Offline  
Old 03-01-2009, 08:00 PM   #31
vinmontRD
CrackBerry Addict
 
vinmontRD's Avatar
 
Join Date: Jul 2007
Location: NJ, USA
Model: 8900
OS: 5.0.0.238
Carrier: T-Mobile
Posts: 726
Default

are you all using a youtube client, or simply surfing to the website with the BB browser?

I tried downloading the client to my 8900, and the site refused, saying the device wasn't supported. However when I simply navigated to the site with the BB browser and started to play a video, the media player opened up and it worked pretty well -- only issue was a periodic hesitation to "buffer" as more of the video was downloaded to my BB.
__________________
Jon
Be water my friend...
www.stronggroup.com
Offline  
Old 03-01-2009, 08:45 PM   #32
PressureDrop
Talking BlackBerry Encyclopedia
 
PressureDrop's Avatar
 
Join Date: Dec 2006
Model: dr01d
OS: FroYo
Carrier: Verizon (LTE!)
Posts: 335
Default

Wirelessly posted

Quote:
Originally Posted by vinmontRD
are you all using a youtube client, or simply surfing to the website with the BB browser?

I tried downloading the client to my 8900, and the site refused, saying the device wasn't supported. However when I simply navigated to the site with the BB browser and started to play a video, the media player opened up and it worked pretty well -- only issue was a periodic hesitation to "buffer" as more of the video was downloaded to my BB.
Just the browser. Go to m.youtube.com instead of the normal www.
Offline  
Old 03-02-2009, 12:13 PM   #33
eaglepeak
New Member
 
Join Date: Feb 2009
Model: 8310
PIN: N/A
Carrier: Vodafone
Posts: 10
Default

what is the APN settings for Vodafone UK
Offline  
Old 03-02-2009, 12:30 PM   #34
impalass96
Thumbs Must Hurt
 
impalass96's Avatar
 
Join Date: Sep 2006
Location: Los Angeles, CA
Model: 9780
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 78
Default

YouTube works great on OS v4.6.1.168 (Platform 4.2.0.94)
__________________
97800 Locked // 32GB PlayBook
Retired: 9700 Unllocked // 8900 Unlocked // 8100 Unlocked // 8310 Unlocked
Follow me on http://twitter.com/impalass96
Offline  
Old 03-02-2009, 12:33 PM   #35
impalass96
Thumbs Must Hurt
 
impalass96's Avatar
 
Join Date: Sep 2006
Location: Los Angeles, CA
Model: 9780
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 78
Default

Quote:
Originally Posted by eaglepeak View Post
what is the APN settings for Vodafone UK
Check the following link, hope it helps.
Carrier specific APN/TCP settings - BlackBerryFAQ
__________________
97800 Locked // 32GB PlayBook
Retired: 9700 Unllocked // 8900 Unlocked // 8100 Unlocked // 8310 Unlocked
Follow me on http://twitter.com/impalass96
Offline  
Old 03-03-2009, 12:55 PM   #36
david_uk
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2006
Location: London
Model: 8900
OS: 4.6.1.168
Carrier: Vodafone
Posts: 302
Default

Quote:
Originally Posted by eaglepeak View Post
what is the APN settings for Vodafone UK
Assuming you're on a contract not PAYG:

Username: internet
Password: web
Offline  
Old 03-03-2009, 03:31 PM   #37
asdf37
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: New York
Model: 8900
Carrier: AT&T
Posts: 45
Default

There seems to be a lot of fuss over being able to watch videos on youtube. When I do, the quality is terrible and not even worth it. Is this how it is for everyone else? Or is there a setting to stream a higher quality video?
Offline  
Old 03-04-2009, 04:09 AM   #38
verwoodspring
New Member
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: Orang-UK
Posts: 10
Default

Be careful using WAP on Orange, becuase it falls outside the free internet bundles.
Offline  
Old 03-12-2009, 04:15 PM   #39
Neko2
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 18
Default

Quote:
Originally Posted by seattleboi1982 View Post
i had issues with it on wifi and gprs, when i changed the apn over from epc.tmobile.com to wap.voicestream.com i had better luck with it.
Took a couple refreshes and now it works. Does it matter if the browser is set to blackberry, firefox or internet explorer?
Offline  
Old 03-15-2009, 03:35 PM   #40
berrylow
Knows Where the Search Button Is
 
berrylow's Avatar
 
Join Date: Feb 2009
Model: 8900
PIN: N/A
Carrier: movistar
Posts: 28
Default

Youtube is working fine now with 168 OS update.
__________________
A new BB will be old very soon
8310>8820>Bold>8900>back to Bold this time carrier gave it for free>?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

New OEM Cummins Onan PT TYPE DTOP STOP,MVT APPL. 3022269PX
$77.95
New OEM Cummins Onan PT TYPE DTOP STOP,MVT APPL. 3022269PX pictureOEM Carrier Cor TP-WEM01-A Color Smart Thermostat Works with Apple HomeKit
$207.14
OEM Carrier Cor TP-WEM01-A Color Smart Thermostat Works with Apple HomeKit   pictureOEM Apple iMac 21.5" A1311 Late 2009 LED Backlight Inverter Board V267-701HF
$7.0
OEM Apple iMac 21.5TE-6000-2 Johnson Controls 500 Ohm Sensr For Strapon Appl OEM TE-6000-2
$84.95
TE-6000-2 Johnson Controls 500 Ohm Sensr For Strapon Appl OEM TE-6000-2 pictureTEKTRONIX TDS2TRG Advanced Trigger Appl Module OEM User Manual 071-0306-01
$3.99
TEKTRONIX TDS2TRG Advanced Trigger Appl Module OEM User Manual 071-0306-01 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.